1. The latest Spigot and BungeeCord builds have been updated to include support for Minecraft versions 1.7.2, 1.7.5, 1.7.6, 1.7.7 and the newly released 1.7.8. In order to enable this support all you need to do is to update to at least Spigot build #1387 and BungeeCord build #883.
    Additionally Spigot builds #1388 and above are full builds, not just protocol updates. Please note that these builds are still in development and quite unstable, as such staying on #1387 may be beneficial. When using these builds backups are very important as 1.7.8 makes PERMANENT changes to the way player data is stored.

Could not connect do default server ...

Discussion in 'BungeeCord' started by McLive, May 25, 2013.

  1. I already posted this problem in the "Bungeecord" Thread, but I think it's better here.​
    ---​
    Latest Bungeecord is broken for me (I think this must be another problem. ;-)). Every time anyone will connect, they are getting "Could not connect to default server, please try again later: java.net.ConnectException"​

    I'm using this config: http://pastebin.com/bd3DuHab
    Server Properties:​
    online-mode: false​
    connection-throttle: -1​

    What is wrong here? I dont know, why noone can connect to the default server.​
    Even one person got on the skyblock server...​
  2. bungeecord's not in online mode. Why you no giving mojang the money they deserve !

    Give us hauptserver's full server.properties
    • Funny Funny x 1
  3. Code (text):
    #Minecraft server properties
    #Sat May 25 13:42:26 CEST 2013
    generator-settings=
    allow-nether=true
    level-name=world
    enable-query=false
    allow-flight=false
    server-port=25565
    query.port=55565
    level-type=DEFAULT
    minequery-port=25560
    enable-rcon=false
    force-gamemode=false
    level-seed=
    server-ip=
    max-build-height=256
    spawn-npcs=true
    white-list=false
    debug=false
    spawn-animals=true
    texture-pack=
    snooper-enabled=true
    hardcore=false
    online-mode=false
    server-id=unnamed
    pvp=true
    difficulty=1
    enable-command-block=true
    server-name=Unknown Server
    gamemode=0
    max-players=50
    spawn-monsters=true
    generate-structures=true
    view-distance=10
    spawn-protection=0
    motd=\u00A7a\u00A7k|| \u00A73FreeCraft\u00A7a-\u00A76Survival \u00A74[\u00A7c1.5\!\u00A74] \u00A7a\u00A7k||
     
    Imagine server-port is set to 35565. Currently not using Bungeecord. :)

    Info: I'm running the Remote Toolkit. But I think that should be no problem.

    Thanks for your fast response.
  4. Problem is still there :/
  5. Maybe someone can see the problem now? ^^
  6. Could we please have the actual connection issue?
  7. Lol. Just downloded newest bungeecord now, tried again... aaaaand... It works :oops: