libraryaddict
Joined:
Apr 28, 2013
Messages:
2,687
Resources:
21
Positive ratings received:
1,996

Post Ratings

Received: Given:
Like 1,378 20
Agree 192 16
Funny 155 6
Winner 95 1
Informative 53 2
Friendly 71 4
Useful 38 0
Optimistic 8 4
Creative 6 1
Gender:
Male

libraryaddict

Male

Patron

I don't understand the point of profile posts, the only people who look at this are stalkers. Wait.. That's you! Feb 27, 2020

    1. KevinEssence
      KevinEssence
      Looking to create a hunger games server just like the style of libshungergames that includes a random world and cornacopia..do you have a premium resource or anything like this for 1.18? Not sure if you're still developing.
      1. libraryaddict
        libraryaddict
        I don't have anything like that sorry.
        May 27, 2022 at 9:51 AM
        KevinEssence likes this.
    2. surgetheurge
      surgetheurge
      hey man can u put ur hacks plugin on github? <3 <3 <3
      8==d rocketship
      no homo
    3. Ic3DogLucas
      Ic3DogLucas
      Hello I love LibsDisgueses its a great plugin, but please for crying out loud, piglins can dance? THATS AMAZING! parrots can dance? no. please make it so parrots can dance as well, thank you.
      1. libraryaddict
        libraryaddict
        I think parrots can dance but only when there's a jukebox playing music nearby. So the server can't make them dance without music.
        Jan 17, 2022
    4. thears
      thears
      Hello! I need to use Russian translation.
      What did I do:
      i set "Translations: true" in libsdisguises.yml
      i updated the plugin - "/ld update dev"
      The question itself:
      Do I have to translate these files myself in the "Translations" folder?
      Or should the plugin load ready-made translations automatically?
      1. libraryaddict
        libraryaddict
        You'll unfortunately need to translate the files yourself
        Dec 26, 2021
    5. Yiger1009
      Yiger1009
      Hi!' I would like to ask one thing, why my background keeps appearing [UTC ERROR] Could not pass event PlayerTeleportEvent to LibsDisguises v10.0.26] This text
      1. View previous comments...
      2. libraryaddict
        libraryaddict
        Can you provide your latest.log in a private message? Use a service like pastebin
        Nov 15, 2021
        Yiger1009 likes this.
      3. Yiger1009
        Yiger1009
        java.lang.NoClassDefFoundError: Could not initialize class me.libraryaddict.disguise.DisguiseAPI
        Error while loading custom disguise 'libraryaddict'


        what should I do? plz
        Dec 26, 2021
      4. libraryaddict
        libraryaddict
        Update
        Dec 26, 2021
    6. sergservis
      sergservis
      Lib's Disguises paid version translations not working! How do I get Discord support?
    7. Alfawin
      Alfawin
      Hello, I have purchased the premium version of your plugin LibsDisguises. I have a question. When disguised an entity into a player and after restarting the server, the player's nickname disappears, and is replaced with a space of one character. Can you please tell me how to fix this? I tried different ways with the settings, and nothing helped unfortunately, I really hope for your help.
      1. libraryaddict
        libraryaddict
        Delete any jars in the Libs Disguises folder and redownload the jar from here and put it in your plugins folder
        Dec 4, 2020
      2. Alfawin
        Alfawin
        It didn't help, unfortunately. Any other options?
        Dec 6, 2020
      3. libraryaddict
        libraryaddict
        Dec 6, 2020
    8. duckBomb
      duckBomb
      hey just a quick question, but how does the disquises gets stored on a mob. if i copy its nbt with F3 + I, would it keep the disguise?
      1. libraryaddict
        libraryaddict
        It gets stored in plugins/LibsDisguises/SavedDisguises - If the disguise is unloaded and its saved in the config.
        Aka no, it wouldn't.
        Dec 1, 2020
        DuckieBoi124 and duckBomb like this.
    9. IzuSensei
      IzuSensei
      I know the plugin is abandoned, but in 1.7.10 it should work no? or at least version 5.3 that worked years ago
      1. libraryaddict
    10. IzuSensei
      IzuSensei
      Lib'sHungerGames isn't working anymore? I don't have any kit items at the beginning of the game and when I kill someone or commit suicide I stay in the game without dying, I tried everything even the old version of the plugin on spigot 1.7.10 and I don't understand where the problem comes from. The plugin is completely broken on 1.7.10 and 1.8
      1. libraryaddict
        libraryaddict
        The plugin was abandoned years ago
        Nov 2, 2020
    11. xQyc
      xQyc
      Uwu owo me stalker ;-;
    12. WalterLuther
      WalterLuther
      I miss libs hungergames. I wish it could be remastered for 1.8.9 if it hasn't on the github. Would love links and to master programming with this plugin to make my own kits too, fix bugged ones, and strengthen the weaker ones...
      1. libraryaddict
    13. GodsEmblemPVP
      GodsEmblemPVP
      I miss the old days aka archer games :(
      1. TheEnayet likes this.
    14. libraryaddict
      libraryaddict
      I don't understand the point of profile posts, the only people who look at this are stalkers. Wait.. That's you!
      1. Optic_Fusion1
        Feb 29, 2020
      2. SamB440
        SamB440
        I've been exposed.
        Sep 11, 2020
    15. libraryaddict
      libraryaddict
      If you don't know what's in the latest versions of libsdisguises, you should check it out.
    16. HappyFone
      HappyFone
      i bought the libsdisguises! :)
    17. HappyFone
      HappyFone
      i can only use libsdisguises from the console. no use like that :(
    18. HappyFone
      HappyFone
      hello im 13 and don't have enough money for libsdiguises may i have a direct download link please?
      1. View previous comments...
      2. HappyFone
        HappyFone
        nvm i got a link expander that worked
        Nov 12, 2019
      3. HappyFone
        HappyFone
        thank you EDIT: i can only use it from the console :(
        Nov 12, 2019
      4. CustomWorldYT
        CustomWorldYT
        um. ok...
        Feb 7, 2020
    19. Canner
      Canner
      Can you send me a potion protect plugin in discord (that works with 1.14) pleaseeee
      I'll pay you whatever you want

      Canner#9215
    20. ratman112
      ratman112
      Is your libs disguises plugin working for 1.14.4?
      1. libraryaddict
        Sep 2, 2019
  • Loading...
  • Loading...
  • About

    Gender:
    Male

    Interact

  • Loading...