minelazz
Joined:
Feb 25, 2014
Messages:
1,667
Resources:
5
Positive ratings received:
2,974

Post Ratings

Received: Given:
Like 2,578 189
Agree 84 93
Funny 23 41
Winner 89 23
Informative 85 14
Friendly 54 34
Useful 22 3
Optimistic 28 4
Creative 11 0
Gender:
Male
Birthday:
December 5
Home Page:
Occupation:
Student
    1. dllicious
      dllicious
      Hi man, I've been looking at EWG and im interested in buying it for my server
      The product page says it supports 1.15 but I read people say things like it crashes a lot or doesn't work... What is true?
      Thank you,
      I am using paper
    2. TheColdemerald
      TheColdemerald
      hey minelazz its zahtec, ur fav friend on discord lol
    3. jbb_pt
      jbb_pt
    4. jeracom
      jeracom
      Hello I bought "EpicWorldGenerator" a few years ago. I am now trying to get it to run on a second server, and when I start it tells me that it has found that a server is already running? I think you can use it multiple times? Or do I see it wrong according to the license?
      Log:
      Our system have noticed some unusual activity with you license, please contact us for more information...
      now I want to use it twice ...
      1. minelazz
        minelazz
        Sent you a PM
        Apr 7, 2020
    5. NexyosMC
      NexyosMC
      Hey man thanks for this plugin but could you upgrade it to 1.15.2 please ? Ty !
    6. DerangedWifi
      DerangedWifi
      Hey Minelazz! Long time fan here! In the extremely small chance you get around to reading this, thanks for the great plugin (Epic World Generator). It's not exactly usable in any versions of the game, but that's alright, just as long as it doesn't crash on startup, right?
      Community compiled list of all EWG problems RN, with help from discord mod Jake!
      https://pastebin.com/1H0vETjP
    7. LuoLi
      LuoLi
      I bought the work, but it shows that I haven't bought it yet. I can't download it. What should I do
    8. BloodRayT
      BloodRayT
      Take a look at the error of your plugin at the link below. She appeared a day ago on a stable server after 4 days of using the plugin. And there is still a mistake, you can’t trade with merchants, you immediately paint on the plugin.
      https://pastebin.com/a10QKcgX
    9. Zloykaban4ick
    10. Friedrich_
      Friedrich_
      (I'm sorry,My English was so bad,so I used the translator)Hello, I bought your plug-in, which brings my server different landscape and experience. Now I upgrade my server to the new version, but the terrain configuration of the old version cannot be used any more. Please tell me how to modify the terrain configuration of the old version to the latest version?
    11. baifenqidong
      baifenqidong
      Yes, I want to know why PayPal can't be used for payment. There's something wrong with him. You should see it
      1. Redstone_ray
        Redstone_ray
        The plugin is very broken at the moment, it can not function properly, and because of that, he decided to stop accepting new payments before he fix the plugin, just look at the discussion section...
        Dec 8, 2019
    12. Antasma
      Antasma
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
      me too
      i want to buy this plugin
      1. jtm1994 and baifenqidong like this.
    13. GodCatchar
      GodCatchar
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
      me too
      i want to buy this plugin
      1. baifenqidong likes this.
    14. Raphael0305
      Raphael0305
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
    15. MrHe1837
      MrHe1837
      Why are plug-in buildings not built? Such as the Desert Temple I use Minecraft 1.13.2
      1. PrinceBunBun981
        PrinceBunBun981
        Do you have the correct version of the plugin for 1.13.2?
        Oct 1, 2019
      2. MrHe1837
        MrHe1837
        Yes. At the same time, in 1.14.4 there is also no building using the latest version of the plugin.
        Oct 4, 2019
    16. MrDienns
      MrDienns
      EpicEndGenerator when
      1. cephalopoid_ and Oranges95 like this.
    17. Permafrydkitty
      Permafrydkitty
      1.8.8 works for this or no?
    18. OverscorePlayZ
      OverscorePlayZ
      You'd think a plugin developer with 2.6k ratings, and hundreds of thousands of dollars transacted from his plugins, would have them at least working with SOME compatibility. Instead, you are stuck for hours trying to find the right spigot version/plugin version combination from certain dates. His plugins are absolute hell to configure and don't even work 99% of the time.
    19. grizzlymc
      grizzlymc
      hi, my server has 6gb RAM, and i have worldborder /fill working and still working now, but it's been extremely laggy for some time now, is there a way to fix this
    20. Whisperer195
      Whisperer195
      Hey question, how does the generator form an image work? I don't see any documentation on it besides listing it as a feature. Thanks!
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    December 5
    Home Page:
    http://dynamic-bytes.com/
    Occupation:
    Student
    M.Sc. student in Computer Science

    Signature

    If you are looking for a good Minecraft server host, I personally recommend BisectHosting. Use the code "minelazz" to get a sweet deal there on your server.
  • Loading...