minelazz
Joined:
Feb 25, 2014
Messages:
1,718
Resources:
5
Positive ratings received:
3,254

Post Ratings

Received: Given:
Like 2,816 189
Agree 84 93
Funny 50 41
Winner 89 24
Informative 87 14
Friendly 54 34
Useful 22 3
Optimistic 38 4
Creative 14 0
Gender:
Male
Birthday:
December 5
Home Page:
Occupation:
Student
    1. baifenqidong
      baifenqidong
      Yes, I want to know why PayPal can't be used for payment. There's something wrong with him. You should see it
      1. Redstone_ray
        Redstone_ray
        The plugin is very broken at the moment, it can not function properly, and because of that, he decided to stop accepting new payments before he fix the plugin, just look at the discussion section...
        Dec 8, 2019
    2. Antasma
      Antasma
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
      me too
      i want to buy this plugin
      1. jtm1994 and baifenqidong like this.
    3. GodCatchar
      GodCatchar
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
      me too
      i want to buy this plugin
      1. baifenqidong likes this.
    4. Raphael0305
      Raphael0305
      it's not possible to buy the EWG plugin. when you click at the buy button it says pay with paypal (inactive).
    5. MrHe1837
      MrHe1837
      Why are plug-in buildings not built? Such as the Desert Temple I use Minecraft 1.13.2
      1. PrinceBunBun981
        PrinceBunBun981
        Do you have the correct version of the plugin for 1.13.2?
        Oct 1, 2019
      2. MrHe1837
        MrHe1837
        Yes. At the same time, in 1.14.4 there is also no building using the latest version of the plugin.
        Oct 4, 2019
    6. MrDienns
      MrDienns
      EpicEndGenerator when
      1. cephalopoid_ and Oranges95 like this.
    7. Permafrydkitty
      Permafrydkitty
      1.8.8 works for this or no?
    8. OverscorePlayZ
      OverscorePlayZ
      You'd think a plugin developer with 2.6k ratings, and hundreds of thousands of dollars transacted from his plugins, would have them at least working with SOME compatibility. Instead, you are stuck for hours trying to find the right spigot version/plugin version combination from certain dates. His plugins are absolute hell to configure and don't even work 99% of the time.
    9. grizzlymc
      grizzlymc
      hi, my server has 6gb RAM, and i have worldborder /fill working and still working now, but it's been extremely laggy for some time now, is there a way to fix this
    10. Whisperer195
      Whisperer195
      Hey question, how does the generator form an image work? I don't see any documentation on it besides listing it as a feature. Thanks!
    11. JHSYYT
      JHSYYT
      I bought the EWG plugin.
      But I didn't receive it.
      paypal: 33620529XB7882948
      1. PrinceBunBun981
        PrinceBunBun981
        That would be a problem with Spigot, contact them not the plugin Author.
        Oct 1, 2019
    12. YourPalJake
      YourPalJake
      Minelazz please reply on our discord DMs I have some propositions for you but you must come online to fulfill them
      1. View previous comments...
      2. Keyur
        Keyur
        Hey! Could I have the link to where I can join the discord too :D?
        Jul 16, 2019
      3. YourPalJake
        YourPalJake
        @Keyur The discord is linked on the latest update of EWG & ENG
        Jul 16, 2019
      4. Keyur
        Keyur
        Sorry about that I've looked for it on the latest website on the Spigot page but I still cannot find it!

        Sorry for the hassle,
        Jul 16, 2019
    13. MrBacon97
      MrBacon97
      Please update EWG!
      1. Nogapra and ___Julius___ like this.
    14. A_Joker
      A_Joker
      I have completed the payment
      But the website still shows that I did not buy
      PayPal 8UH46513F6451383B
    15. Schmarotzi123
      Schmarotzi123
      Hey,
      I am writting to you because i want to ask when you will update ewg andere the addons for example the nether addon and the tree feller addon to 1.14.1
    16. sefdghjkl880430
      sefdghjkl880430
      I started the server after using the EpicWorldGenerator plugin. It will automatically shut down after the server is started. Please check the plugin for problems or conflict with other plugins.
      1. Keyur
        Keyur
        Same here!
        Jul 16, 2019
    17. johnsoncui02
      johnsoncui02
      bro are u still alive? I hope you didn't get in a life crisis or something.
    18. SeanGause
      SeanGause
      Which version should I be using for 1.12.2? The page just says "use the most recent version" but i want to be absolutely sure.
      1. Friedrich_ likes this.
    19. LucianDevran
      LucianDevran
    20. Kefin
      Kefin
      I deleted all world put the plugin in plugins folder and the world seems to be normal?
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    December 5
    Home Page:
    http://dynamic-bytes.com/
    Occupation:
    Student
    M.Sc. student in Computer Science

    Signature

  • Loading...