Paperboypaddy16
Last Activity:
Jul 18, 2019 at 6:12 AM
Joined:
Sep 17, 2018
Messages:
65
Resources:
3
Positive ratings received:
5

Post Ratings

Received: Given:
Like 2 7
Agree 2 1
Funny 0 0
Winner 0 1
Informative 0 0
Friendly 0 0
Useful 1 0
Optimistic 0 0
Creative 0 0
Gender:
Male
Birthday:
Feb 1, 2003 (Age: 16)
Home Page:
Location:
USA

Paperboypaddy16

Male, 16, from USA

https://www.spigotmc.org/wiki/utilities-series/ Jan 30, 2019

Paperboypaddy16 was last seen:
Jul 18, 2019 at 6:12 AM
    1. FishyHyper
      FishyHyper
      Hey! mind sending me flaotingItems plugin that works? I don't know how to edit these stuff.
      1. Paperboypaddy16
        Apr 9, 2019
    2. Paperboypaddy16
    3. Paperboypaddy16
      Paperboypaddy16
      I’m going to release my Utilities Series soon!!!
    4. Paperboypaddy16
      Paperboypaddy16
      NetworkManager Verification
    5. Paperboypaddy16
      Paperboypaddy16
      Working on a High Customizable Parkour plugin that has checkpoints, trigger blocks and much more!
    6. Paperboypaddy16
      Paperboypaddy16
      Working on my Awesome Server FavMC.serveminecraft.net
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    Feb 1, 2003 (Age: 16)
    Home Page:
    http://favmc.serveminecraft.net
    Location:
    USA
    I'm all about the compatibility: Ever since I started running my own server I've had issues with the plugins I want don't work with me version. Thats always frustrated me because the first time I started running a server was on 1.13.1 this year and I had these issues all over. I decided to downgrade to 1.12 but realized if I did I couldn't have the same worlds! So I made my server a bungee server until I wanted to use 1.12 for permeant. So with all my plugins I have TOP Priority to support the latest and oldest versions of Minecraft!

    Java coding: I just started using java and am learning it. I had my first plugin made in a couple hours and I tested it and added a couple things to have other be able to use it on there servers. I've updated this plugin a lot since I released it bc it was very simple at the start and now its getting more in depth subcommands and config file.

    I run and own a server that's still being worked on. Its small right now but I'm planning on upgrading my computer and my internet for it. Hoping I can build a computer with i7 8700K, 32GB DDR4, M.2 SSD and a server grade hard drive for server backups. Also I want to get 30Mbps upload and 1Gbps download for my home network so my server can hold roughly 100 players at a time! Right now the server is still getting permissions setup and the worlds built. The server IP is: FavMC.serveminecraft.net and its running on 1.9-1.13.1 preferably connect using 1.12 for best compatibility.

    Interact

  • Loading...