Uxon
Last Activity:
Dec 5, 2021 at 8:35 AM
Joined:
Nov 5, 2016
Messages:
1,188
Resources:
10
Positive ratings received:
1,767

Post Ratings

Received: Given:
Like 1,676 193
Agree 29 60
Funny 3 5
Winner 10 6
Informative 12 13
Friendly 22 49
Useful 8 9
Optimistic 3 3
Creative 4 5

Awarded Medals 1

Gender:
Male
Birthday:
Sep 27, 2002 (Age: 19)
Location:
France
Occupation:
University of Paris Saclay

Uxon

Male, 19, from France

Hello world! Oct 20, 2020

Uxon was last seen:
Dec 5, 2021 at 8:35 AM
    1. shok
      shok
      Hi, sorry to bother, I wanted to know how to fix an error that appears with the modeling engine. When I try to enter it takes me out but when I delete the model engine it lets me in. If you knew how to fix it better
    2. shok
      shok
      266 / 5000
      Resultados de traducción
      Hello, look, I want to make a trash can but I don't know if there is the possibility of adding, as there will be an inventory to eliminate the objects that we want as I say, it is an example that I ask if you can add things like that. Well in conclusion if you could or tell me if there is.
      1. Uxon
        Uxon
        Hey is it something you want to add to Oraxen?
        Nov 3, 2021
      2. shok
        shok
        If it is something I want to add, and if it is already there, could you tell me.
        Nov 3, 2021
      3. Uxon
        Uxon
        Okay! It's a good idea but it's not in oraxen for now. I could work on it though.
        Nov 4, 2021
    3. mfnalex
      mfnalex
      1. Uxon
        Uxon
        Hi! Thanks for the information
        Oct 22, 2021
        mfnalex likes this.
    4. shok
      shok
      Hola mira quiero hacer una papelera pero no se si existe la posibilidad de agregar como que habrá un inventario para eliminar los objetos que queramos como digo, es un ejemplo que pido si podes agregar cosas como esas. Bueno en conclusión si podías o decirme si hay.
      1. Uxon
        Uxon
        Hey! I'm sorry, I don't understand. Could you try to rephrase it in english? :)
        Oct 21, 2021
    5. taco2sday
      taco2sday
      HI, I use jdk14. The following errors occur. Is there a solution?

      org.bukkit.plugin.InvalidPluginException: java.lang.UnsupportedClassVersionError: io/th0rgal/oraxen/OraxenPlugin has been compiled by a more recent version of the Java Runtime (class file version 60.0), this version of the Java Runtime only recognizes class file versions up to 58.0
      1. Uxon
        Uxon
        Hey there! Please use Java 16
        Oct 14, 2021
    6. tsu299
      tsu299
      Hi
      I have some plugin problem ,
      I add you discord friend , my discord name is TsuX 柏#7777.
      Thank you!!
    7. BajanAtlantan
      1. Uxon
        Uxon
        hello
        Sep 23, 2021
    8. lucifear
      lucifear
      Hey there Uxon I'm glad that I could find you here and support your work and I think that the most important part here, my Discord name is Reiwan#4887 see you at discord!
      1. Uxon
        Uxon
        Hello!
        Sep 19, 2021
    9. N0SMOKE
      N0SMOKE
      What is your discord ?
      1. Uxon
        Uxon
        Hello, it is th0rgal#8470
        Sep 2, 2021
    10. ilhamganz252
      ilhamganz252
      I bought your plugin (Oraxen). Can I get role on your discord?
      hammm#5555
      1. Uxon
        Uxon
        Hi, please use the ranks channel
        Aug 31, 2021
    11. and12
      and12
      Hey I Want To Ask, Is Possible To Use Custom Ore For Cobblestone Generator ? And I Want To Ask How To Enable Custom Chat? My Chat Is Still Default (Oh Yeah I use CMI for Chat Default). Thanks
      1. and12
        and12
        pls help me ;v
        Aug 19, 2021
    12. wyw838
      wyw838
      Hi, we can’t use this function in version 1.16.5, is it? This troubles me a lot, because now only the original armor material can be modified, is there any way to solve it? Thank you
      1. Uxon
        Uxon
        Hey, I answered you on the review page
        Aug 15, 2021
    13. XdDanda_
      XdDanda_
      I bought your plugin (Oraxen). Can I get role on your discord?
      My id: Danda is here#0001
    14. Deoks
      Deoks
      Any way for HackedServer to check individual fabric players mods ? Will buy if that feature comes :)
      1. Uxon
        Uxon
        Hey there! No unfortunately that’s not possible
        Aug 2, 2021
    15. sbud
      sbud
      Hello. I've purchased your HackedServer a while ago but still has no access. I would appreciate if you unlock it for me.
      1. Uxon
        Uxon
        Done on discord ;)
        Jul 12, 2021
    16. iUseRod
      iUseRod
      man made a plugin that detects "Cracked Vape". :D applauses
      1. Uxon
        Uxon
        Ahah thanks
        Jul 10, 2021
    17. greezitime
      greezitime
      Hi there is it possible that I can contact you with discord?
      1. Uxon
        Uxon
        Sure: th0rgal#8470
        Jun 29, 2021
    18. AcemannySJ
      AcemannySJ
      i wasn't sure if I should write here or not as well but I need help I keep getting UnsupportedClassVersionError and don't really know what to do but also i really want to use your plugin it looks awesome

      So i got an older version of the plugin to work but the latest version wont work
      1. View previous comments...
      2. AcemannySJ
        AcemannySJ
        I appreciate the response i don't usually read changelogs
        I do have another question though, so i am trying to import a custom texture and it keeps saying that the string is wrong and i followed the little tutorial that you have and it still would not work
        Jul 10, 2021
      3. Uxon
        Uxon
        Hmm, can you check your logs within your .minecraft and send me the error you get when you load the pack? This will give us what path it is looking for.
        Jul 10, 2021
      4. AcemannySJ
        AcemannySJ
        I sent a friend request in discord i could use the help also i could send the error there
        Jul 13, 2021
    19. Marcolinoo
      Marcolinoo
      Hello, I love the HackedServer plugin, but I get this error in the console. Any idea how I could fix it? Thank you!
      https://pastebin.com/epDRU4DF

      The plugin disables itself after that error
      1. Uxon
        Uxon
        Hello, please use 1.80.0 for spigot 1.16.5, you used an experimental spigot 1.17 build.
        Jun 22, 2021
      2. Marcolinoo
        Marcolinoo
        Ok thank you. I´ll do that. I used paper 1.16.5
        Jun 23, 2021
    20. Alexx1264467
      Alexx1264467
      please help why some players do not have a registered account in minecraft crashes with an error: io.netty.handler.codec.DecoderException: Poorly compressed package - size 2 below the server threshold 256. configured but still crashes for them. Help what to do, and so the plugin is wonderful. HackedServer
      1. Uxon
        Uxon
        Hello there sir, could you try to disable the fake forge handshake from your settings?
        Apr 28, 2021
  • Loading...
  • Loading...
  • About

    Gender:
    Male
    Birthday:
    Sep 27, 2002 (Age: 19)
    Location:
    France
    Occupation:
    University of Paris Saclay

    Interact

    Signature

    take a look at my open source work: https://github.com/Th0rgal
  • Loading...
  • Loading...