Comments on Profile Post by wolfarten

  1. MindoTv
    MindoTv
    The Plugin cannot find the settings!
    In the settings menu (/ffa settings) you can enable and disable things. After a reload or stop these settings will be saved in the Data.yml.

    Maybe it helps, if you restart the server one, two times.
    Are you working with a hosted or local server?
    Dec 10, 2017
  2. wolfarten
    wolfarten
    It sends the same message when I try to load the settings and says an internal error occurred and other commands like /pl and various others come up with the same issue but at the top changes the command executed I have uninstalled the jar and reinstalled different versions multiple times and that still does not work.
    Dec 10, 2017
  3. MindoTv
    MindoTv
    Maybe it helps:
    Please go in the plugins/FFA folder and create a new file named Data.yml, open the file and paste the contents of this Link in the file!
    https://hastebin.com/eqagofoxey.bash
    Dec 10, 2017
  4. wolfarten
    wolfarten
    That still does not work I restarted the server and is still being effected by the other commands.
    Dec 10, 2017
  5. MindoTv
    MindoTv
    Thats strange.
    Noone had this problem before!

    Or you use my other FFA plugin(s) with my MyArenaMinigame API (https://mam.mindotv.de)
    Dec 10, 2017
  6. wolfarten
    wolfarten
    Ok but, me and my friends love this plugin for the time it was working and would love to get it fixed do you offer discord or skype support if so my discord is ItsNorth#1372.
    Dec 10, 2017
  7. MindoTv
    MindoTv
    I will fix it in the next days
    Dec 10, 2017
  8. wolfarten
    wolfarten
    By doing what is a new update?
    Dec 10, 2017
  9. wolfarten
    wolfarten
    Is this a issue you have noticed as well on your own server?
    Dec 10, 2017
  10. MindoTv
    MindoTv
    By doing what is a new update? >> What did you mean?

    Is this a issue you have noticed as well on your own server? >> As I said, noone other had this problem

    by the way: which version are you using?
    Dec 10, 2017
  11. wolfarten
    wolfarten
    The latest and spigot 1.8.8
    Dec 10, 2017
  12. wolfarten
    wolfarten
    Could this be the issue?
    Dec 10, 2017
  13. MindoTv
    MindoTv
    I dont think so. I tested it with 1.8.8
    Dec 10, 2017