Comments on Profile Post by Gilbert98

  1. LordWaycrest
    LordWaycrest
    Yeah I don't suggest using 1.13 yet until at least most major plugins support it.

    And why not 1.12.2? Having the plugin OldCombatMechanics on 1.12.2 makes it no different to 1.8.8 PvP. It'll make it just like 1.8.8 PvP.

    All I'm saying really is, you're missing out on so much over pvp mechanics which can easily be reverted with that plugin I mentioned above.
    Dec 8, 2018
    Gilbert98 likes this.
  2. LordWaycrest
    LordWaycrest
    Then again, it is up to you.. You do you.
    Dec 8, 2018
    Gilbert98 likes this.
  3. Gilbert98
    Gilbert98
    I perfectly understand you, but can you say me what features I'm losing by staying on 1.8.8? Thank you.
    Dec 9, 2018
  4. LordWaycrest
    LordWaycrest
    Missing out on the new blocks and items, security updates and most of the 1.8.8 have moved on now. 1.8.8 is really vulnerable to exploits and all that crap.
    Dec 9, 2018