Comments on Profile Post by TheDocPlays

  1. KikiCro26
    KikiCro26
    What version of spigot u use and please upload your config.yml and
    shop.yml so I can download and see where is a problem
    May 15, 2017
  2. TheDocPlays
    TheDocPlays
    May 16, 2017
  3. TheDocPlays
    TheDocPlays
    Any updates man?
    May 17, 2017
  4. KikiCro26
    KikiCro26
    Are u using last version of my plugin
    and I don t see u on my buyers list from where u have got my plugin ?
    May 17, 2017
  5. TheDocPlays
    TheDocPlays
    Yes I am using the latest version of your plugin. I am a developer for a server, one of the main coders. The co-owner of the server Warleader165 is the one who purchased your plugin. I just do most of the coding so that is the reason I don't appear on the list of your buyers. Sorry for the misconception.
    May 17, 2017
  6. KikiCro26
    KikiCro26
    May 17, 2017