▶ AntiBot ◀ (1.8-1.14) 1.2

Players can't type messages or use commands tell they move!

  1. BGHDDevelopment
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    Source Code:
    https://github.com/BGHDDevelopment/AntiBotMaven
    Contributors:
    BGHDNetwork(Noodles)
    [​IMG]
    NOTE: This plugin supports any version above 1.8! This includes 1.13 and any future versions. I just have not updated the graphics yet.
    [​IMG]
    [​IMG]
    Wiki
    (99% of your questions can be answered here)

    https://wiki.bghddevelopment.com/books/antibot

    Video:

    [​IMG]
    [​IMG]
    [​IMG]
    SpyCattz and Hydra666 like this.

Recent Updates

  1. Small Changes
  2. Fixes
  3. Full Recode

Recent Reviews

  1. edude0
    edude0
    5/5,
    Version: 1.2
    Great plugin - but you spelled Requirements wrong in the plugin description :) -- works as intended, very well done.
    1. BGHDDevelopment
  2. miguelrebolo
    miguelrebolo
    5/5,
    Version: 0.8
    I love this plugin. You can create a powerful anti-hacks, I take your work as the best one so far. Keep it up.
    1. BGHDDevelopment
  3. Mangy_Lobster
    Mangy_Lobster
    5/5,
    Version: 0.7
    Great plugin. Best support I have ever seen from a developer. He responds almost instantly to fix any issues.
    1. BGHDDevelopment
  4. DHarvey825
    DHarvey825
    5/5,
    Version: 0.6
    Amazing plugin works fine - amazing support discord he responds ASAP!

    Amazing work on all your plugins all deserve 5 stars!
    1. BGHDDevelopment
      Author's Response
      Thanks for all the reviews
  5. LloydPlayzHD
    LloydPlayzHD
    5/5,
    Version: 0.5
    Thank you very much good plugin
    Thank you very much good plugin
    Thank you very much good plugin
    1. BGHDDevelopment