▶ PunishmentGUI - LiteBansGUI, AdvancedBan & More ◀ (1.8-1.15) | Fully Customizable 0.0.7

A spigot PunishmentGUI plugin, completely configurable(4 config files), lots of updates!

  1. BGHDDevelopment
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    Source Code:
    https://github.com/BGHDDevelopment/PunishmentGUI
    Contributors:
    BGHDDevelopment(Noodles)
    [​IMG]
    [​IMG]
    [​IMG]
    Wiki
    (99% of your questions can be answered here)
    https://wiki.bghddevelopment.com/books/punishmentgui---litebansgui-advancedbangui


    SUGGESTIONS/FEATURE REQUESTS
    To suggest new features please visit our feedback site!
    https://feedback.bghddevelopment.com


    Pictures:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    CROSS SERVER SETUP TUTORIAL:


    Configs:
    All config files can be found here:
    https://wiki.bghddevelopment.com/bo...sgui-advancedbangui/page/default-config-files


    We also provide some presets for LiteBans and AdvancedBan!

    LiteBans: https://wiki.bghddevelopment.com/bo...sgui-advancedbangui/page/litebansgui-template

    AdvancedBan: https://wiki.bghddevelopment.com/bo...i-advancedbangui/page/advancedbangui-template


    New Videos:





    PantallazoAzul, Sheidy, YuBao and 5 others like this.

Recent Reviews

  1. fragas
    fragas
    1/5,
    Version: 0.0.7
    When you make Screenshots make without texturepack thanks ;), because that's doesn't look really nice,
    1. BGHDDevelopment
      Author's Response
      Not a reason for review
  2. PownagexVincent
    PownagexVincent
    2/5,
    Version: 0.0.7
    > [12:38:14 INFO]: *********************************************************************
    > [12:38:14 INFO]: [WARNING] PunishmentGUI is outdated!
    > [12:38:14 INFO]: [WARNING] Newest version: 0.0.6
    > [12:38:14 INFO]: [WARNING] Your version: 0.0.7
    > [12:38:14 INFO]: [WARNING] Please Update Here: https://spigotmc.org/resources/52072
    > [12:38:14 INFO]: *********************************************************************
    Just downloaded the plugin, tells me it's outdated..
    1. BGHDDevelopment
      Author's Response
      Do not leave reviews for support, contact us on discord so we can look into it.
  3. awpasdoasd
    awpasdoasd
    5/5,
    Version: 0.0.5
    It's very good but how do you do silent and non silent bans and mutes and warnins
    1. BGHDDevelopment
      Author's Response
      Change the command in the config for your preference
  4. Whos_sz
    Whos_sz
    5/5,
    Version: 0.0.5
    I love this plugin! It works really well with LiteBans and its perfect for a 1.15 server =)
    1. BGHDDevelopment
  5. Dennys69
    Dennys69
    5/5,
    Version: 0.0.4
    It's perfect.
    Is there a way to put 2 commands to execute in the same time? Like, to add a second command to execute when you click on an item.
    If it isn't possbile rn, it can be?
    If it is possible, how?
    1. BGHDDevelopment
      Author's Response
  6. Mateq
    Mateq
    5/5,
    Version: 0.0.4
    Great plugin i really enjoy it but can u make an custom reason feature? This will help me a lot.
    1. BGHDDevelopment
  7. CrazyBrent
    CrazyBrent
    5/5,
    Version: 0.0.2
    Thank you so much for this plugin! I love it, it is clear and as every punishment in it. Keep up the good work!
    1. BGHDDevelopment
  8. FerusLion
    FerusLion
    5/5,
    Version: 3.1
    Great. Easy to use! Perfect for any kind of server. Helps to see banning reason preview. LOVE IT
    1. BGHDDevelopment
  9. eickmung
    eickmung
    5/5,
    Version: 3.1
    The best LiteBansGUI plugin. The most popular plugin! the amazing plugin. nice works!
    1. BGHDDevelopment
  10. agl4221
    agl4221
    5/5,
    Version: 3.0
    Good!Great plugin,I want more people to experience,can i advertise this to a Chinese minecraft forum MCBBS?
    1. BGHDDevelopment
      Author's Response
      Thanks, No reuploading.