☁️ AlphaFly ☁️ [1.12.x - 1.16.x] 1.7

A simple and compact fly plugin with pvp support and specific player permissions [1.12.x - 1.16.x]

  1. Pvp/hit support

    ProjectAlpha
    + Plugin built with the latest 1.16 spigot.jar version
    + Added the 'support' for hit/pvp: if a player with flymode enabled hit someone, the plugin will delete his hit (you can bypass this restriction with the correct permission), and same thing with mobs.
    If you don't like this, you can simply add to all users the bypass permission.

    [!] You have to reset your config.yml to correctly update AlphaFly.
    Thanks to @GetToDaChoppa for this suggestion!
    GetToDaChoppa likes this.
Return to update list...