☠ AntiFallDamage [Reloaded] | [1.7 - 1.16.5] ☠ 2.3.1

Disable fall damage on your Server

  1. Version Support: AntiFallDamage 2.3.1

    Neonn_Bukkit
    AntiFallDamage 2.3.1
    ───────────────────────────────────────────────
    + The Plugin now supports versions from 1.7 to 1.16.4
    + When the plugin started, a message was added
    ───────────────────────────────────────────────​
  2. Version Support: AntiFallDamage 2.3

    Neonn_Bukkit
    ☠ AntiFallDamage 2.3 ☠
    ───────────────────────────────────────────────
    + New update style
    + Added Support for Spigot 1.13
    ───────────────────────────────────────────────​
  3. Version Support: AntiFallDamage 2.2

    Neonn_Bukkit
    [+] Added Support for Spigot 1.12
  4. Version Support: AntiFallDamage 2.1

    Neonn_Bukkit
    [+] Added Support for Spigot 1.11
  5. Version Update: AntiFallDamage 2.0

    Neonn_Bukkit
    [+] Added Support for Spigot 1.10
  6. Version Update: AntiFallDamage 1.9

    Neonn_Bukkit
    [+] Added Support for Spigot 1.9
  7. Java Update: AntiFallDamage 1.8

    Neonn_Bukkit
    [+] Work with Java 7