♦ Advanced Server Log ♦ [Chat, Commands, kills/deaths, chest, drop, join etc.] [UUID] [1.8 - 1.12.2] 1.3.4

Ever wanted to record almost everything going on in your server with ease? well check me out.

  1. noemi1998_
    noemi1998_
    5/5,
    Version: 1.3.4
    huh? this isn't a plugin file it's a .sk file, i don't know what i should do with that i don't know how i should make this .sk file to a plugin
    1. ayhamalali
      Author's Response
      This is a script made using Skript language,

      Please check the requirements section and install all the requirements then put the script file in "Plugins/Skript/scripts"

      Then do "/sk reload AdvancedServerLog"
  2. TheKingMarian01
    TheKingMarian01
    5/5,
    Version: 1.3.4
    I have installed all the plugins/skripts that this plugin needs but it kicks me and says "You used a command to fast.Please,join the server again and wait more before using any command" But i'm just conecting ..and before installing all the requirments it was normal. PLS HELP ME FIX THIS!!
    1. ayhamalali
      Author's Response
      I'm sorry to hear that, please add me on Discord so I can help you more with this (AyhamAlali#2693)
  3. Simon942
    Simon942
    5/5,
    Version: 1.3.4
    Awesome and helpsome skript. It would be great if it got updated to newest version :)
    Keep up the good work!
    1. ayhamalali
      Author's Response
      Thanks for the lovely review ♥

      This script should work on on (1.8.x - 1.13.x) you just need to choose the correct Skript version.

      Currently Skript supports (1.13.2) but it's still in (beta) version so you may find a few bugs so it's possible to use this script on (1.13.2) however I haven't tried that yet, if you can try that and send me feedback that would be great and I will do my best to update/fix it as soon as possible.
  4. ytdlsj2002
    ytdlsj2002
    5/5,
    Version: 1.3.4
    1.12.2 not working .
    1. ayhamalali
      Author's Response
      Thanks for the review :).

      This is only a functions code (script) and to make it work on a specific MC version you must choose the right version of Skript plugin which is (Skript2.2-dev37) try it and if it didn't work with you or you have some problems with it please PM me or comment on the discussion page.
  5. minezock
    minezock
    5/5,
    Version: 1.3.3
    Can you add a pickup Feature?
    ----------------------------------------------------
    1. ayhamalali
      Author's Response
      It will be added in the next update.
      Thanks for the review ♥
  6. Zaidosovic
    Zaidosovic
    5/5,
    Version: 1.3
    Very useful plugin and helpful with a very kind and active dev <3
    Great work .
    1. ayhamalali
      Author's Response
      Thank you for your lovely review ♥