⚔ MythicMobs [Free Version] ►The #1 Custom Mob Creator◄ v5.0.4

Create custom mobs and bosses with advanced skills, attributes, equipment, and more!

  1. Muya
    Muya
    5/5,
    Version: v5.0.4
    the perfect plugin. please add support in 1.19. --------------------------------
  2. Waquarn1212
    Waquarn1212
    4/5,
    Version: v5.0.4
    @Xikage
    Can you help with this Javassist? (How to fix it)

    [18:49:12 INFO]: [MythicMobs] Enabling MythicMobs v5.0.4-f1007ca3
    [18:49:12 WARN]: [MythicMobs] Loaded class javassist.f from OSZOAntiWDL v1.3-SNAPSHOT which is not a depend, softdepend or loadbefore of this plugin.
    [18:49:12 ERROR]: Error occurred while enabling MythicMobs v5.0.4-f1007ca3 (Is it up to date?)
    java.lang.LinkageError: loader constraint violation: when resolving method 'javassist.d javassist.f.a(javassist.d)' the class loader org.bukkit.plugin.java.PluginClassLoader @121c7996 of the current class, io/lumine/mythic/bukkit/utils/plugin/LuminePluginL10, and the class loader org.bukkit.plugin.java.PluginClassLoader @32c730b1 for the method's defining class, javassist/f, have different Class objects for the type javassist/d used in the signature (io.lumine.mythic.bukkit.utils.plugin.LuminePluginL10 is in unnamed module of loader org.bukkit.plugin.java.PluginClassLoader @121c7996, parent loader 'app'; javassist.f is in unnamed module of loader org.bukkit.plugin.java.PluginClassLoader @32c730b1, parent loader 'app')
    at io.lumine.mythic.bukkit.utils.plugin.LuminePluginL10.a(Unknown Source) ~[?:?]
    at io.lumine.mythic.bukkit.utils.plugin.LuminePlugin.onEnable(LuminePlugin.java) ~[?:?]
    at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:263) ~[patched_1.16.5.jar:git-Paper-794]
    at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:370) ~[patched_1.16.5.jar:git-Paper-794]
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:500) ~[patched_1.16.5.jar:git-Paper-794]
    at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugin(CraftServer.java:518) ~[patched_1.16.5.jar:git-Paper-794]
    at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugins(CraftServer.java:432) ~[patched_1.16.5.jar:git-Paper-794]
    at net.minecraft.server.v1_16_R3.MinecraftServer.loadWorld(MinecraftServer.java:599) ~[patched_1.16.5.jar:git-Paper-794]
    at net.minecraft.server.v1_16_R3.DedicatedServer.init(DedicatedServer.java:298) ~[patched_1.16.5.jar:git-Paper-794]
    at net.minecraft.server.v1_16_R3.MinecraftServer.w(MinecraftServer.java:1074) ~[patched_1.16.5.jar:git-Paper-794]
    at net.minecraft.server.v1_16_R3.MinecraftServer.lambda$a$0(MinecraftServer.java:291) ~[patched_1.16.5.jar:git-Paper-794]
    at java.lang.Thread.run(Thread.java:831) [?:?]
    [18:49:12 INFO]: [MythicMobs] Disabling MythicMobs v5.0.4-f1007ca3
    [18:49:12 INFO]: [MythicMobs] Disabling Mythic Mobs...
    [18:49:12 WARN]: java.lang.NullPointerException: Cannot invoke "io.lumine.mythic.core.spawning.spawners.SpawnerManager.resetAndSaveAll()" because the return value of "io.lumine.mythic.bukkit.MythicBukkit.getSpawnerManager()" is null
    [18:49:12 WARN]: at io.lumine.mythic.bukkit.MythicBukkit.disable(MythicBukkit.java:223)
    [18:49:12 WARN]: at io.lumine.mythic.bukkit.utils.plugin.LuminePlugin.onDisable(LuminePlugin.java:79)
    [18:49:12 WARN]: at org.bukkit.plugin.java.JavaPlugin.setEnabled(JavaPlugin.java:265)
    [18:49:12 WARN]: at org.bukkit.plugin.java.JavaPluginLoader.disablePlugin(JavaPluginLoader.java:405)
    [18:49:12 WARN]: at org.bukkit.plugin.SimplePluginManager.disablePlugin(SimplePluginManager.java:533)
    [18:49:12 WARN]: at org.bukkit.plugin.java.JavaPluginLoader.enablePlugin(JavaPluginLoader.java:374)
    [18:49:12 WARN]: at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManager.java:500)
    [18:49:12 WARN]: at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugin(CraftServer.java:518)
    [18:49:12 WARN]: at org.bukkit.craftbukkit.v1_16_R3.CraftServer.enablePlugins(CraftServer.java:432)
    [18:49:12 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.loadWorld(MinecraftServer.java:599)
    [18:49:12 WARN]: at net.minecraft.server.v1_16_R3.DedicatedServer.init(DedicatedServer.java:298)
    [18:49:12 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.w(MinecraftServer.java:1074)
    [18:49:12 WARN]: at net.minecraft.server.v1_16_R3.MinecraftServer.lambda$a$0(MinecraftServer.java:291)
    [18:49:12 WARN]: at java.base/java.lang.Thread.run(Thread.java:831)
    1. Xikage
      Author's Response
      Your server has been infected by a virus which coincidentally causes Mythic not to load, usually gotten from pirated plugins. You need to delete and redownload all of your plugin jars.
  3. writkas
    writkas
    5/5,
    Version: v5.0.4
    Great plugin :D but have some warnings in 1.19 :( .
  4. Elo106
    Elo106
    5/5,
    Version: v5.0.4
    Must have plugin, complete freedom to implement pretty much anything you can imagine regarding mobs, boss fights etc
    6 out of 5 stars!
  5. TheRealB9B
    TheRealB9B
    3/5,
    Version: v5.0.4
    The plugin is really good but the support in the discord server isn't that great.
  6. JhonasBY
    JhonasBY
    5/5,
    Version: v5.0.4
    Muy guapo y fácil de usar, básicamente perfecto para realizar eventos, dungeos custom y mas
  7. MultiverShaun
    MultiverShaun
    5/5,
    Version: v5.0.4
    If you have a server that has custom mobs, you cannot not have this! This plugin has every feature you need. "It takes so long to learn" is a stupid reason to not use this plugin, because it is the easiest one to use. There are some features that don't work, but those are minor and really don't affect the overall experience.
  8. LNJJeremy
    LNJJeremy
    5/5,
    Version: v5.0.4
    One of the best (if not the best) custom mobs and custom bosses plugin. Thank you so much for having a free version.

    100% Recommended!
  9. wutong10086
    wutong10086
    5/5,
    Version: v5.0.4
    I'm honestly amazed hope you continue developing this plugin your only limitation is your own mind
  10. NightRage
    NightRage
    5/5,
    Version: v5.0.4
    I'm honestly amazed hope you continue developing this plugin your only limitation is your own mind
  11. kacperleague9
    kacperleague9
    4/5,
    Version: v5.0.2
    Better than when I made my previous review, but still buggy at that stage (mostly compability issues)

    However my 4 stars aren't for that, I gave them because of fact the plugin isn't open sourced.
  12. ZaptifyPvP
    ZaptifyPvP
    1/5,
    Version: v5.0.2
    Horrible support, even their premium users rarely get support as well which I offered to buy as well if they could help me with one issue.
  13. Flake_Lorenz
    Flake_Lorenz
    5/5,
    Version: v5.0.2
    Please help me. Everytime in my console i seen this spam -

    "WARN]: [MythicMobs] ✗ Compatibility Error for 'LibsDisguises': Disguise type 'player' not found"
    How i can fix that?
  14. _Zibsa_
    _Zibsa_
    3/5,
    Version: v5.0.2
    The latest version is always full of bugs that never existed before, and information updates on the official site are very slow. :(
  15. ali_2500
    ali_2500
    5/5,
    Version: v5.0.2
    1. Xikage
      Author's Response
      The latest versions require Java 16, please update your server!
  16. KedGaming
    KedGaming
    5/5,
    Version: v5.0.2
    As I promised before, I will give you 5-stars if you fix it in the next update. However, it still breaks the plugin "Gunging's Spicy Ootilities" (not sure why, I checked console)
    1. Xikage
      Author's Response
      Other plugins that rely on Mythic will need to update for 5.0+
  17. YA_Dung2019vn
    YA_Dung2019vn
    5/5,
    Version: v5.0.1
    -----------------------------------
    The best plugin :>
    -----------------------------------
  18. Dinoo_vince
    Dinoo_vince
    5/5,
    Version: v4.14.1
    Supporting 1.18.2 will be highly appreciated! Thanks again for this amazing plugin.
  19. ElHombrePAN
    ElHombrePAN
    5/5,
    Version: v4.14.1
    Thanks for the add-on. it has a very very extensive wiki. it works great and you can customize the server in a very impressive way with some dedication.
  20. Moogle
    Moogle
    3/5,
    Version: v4.14.1
    Plugin itself is great but the support side of it REALLY lets this down. It's extremely slow and very unhelpful, not to mention extremely rude do not buy it. Keep using the free one as there is nothing different either.