✅ TheAPI ✅ 1.7.10 - Latest 7.0

Create plugins easier than before!

  1. Fixed 1.17 errors & 1.7.10 & 1.8.8 compatibility

    TheDevTec
    + Fixed bug with 1.8.8 compatibility (enabled late-bind in spigot.yml) - Bug reported by @Castiel (Big thanks!!)
    + Fixed compatibility with 1.7.10 - Position class & TheMaterial class
    + Added new method TheMaterial#getBlock
    + Fixed MultiThread class - destroying of threads - Bug reported by @Koyere
    + Fixed compatibility with 1.17 - Disabling plugin errors - Bug reported by @Koyere
    + Fixed compatibility with 1.17 - GUIs - Bug reported by @Koyere
    + Fixed PlaceholderAPI#setPlaceholders method
Return to update list...