✦ DeluxeShop ✦ | A simple shop made for developers 0.5

Simple API which lets your plugin be extended by a shop.

  1. timderspieler
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Languages Supported:
    All messages can be edited in the config.yml
    [​IMG]
    DeluxeShop is an simple to use API which lets you extend your plugin by a gui based shop. DeluxeShop is easy to implement and to use!

    !WARNING!
    This plugin does not work standalone and requires at least one external plugin which hooks into DeluxeShop!
    Plugins using DeluxeShop:
    You are using DeluxeShop too? Please tell me via PM :)

    Features:

    • GUI Based shop
    • Create your own shop design easily
    • Use different currencies for each item
    • Run different commands for each item when purchased
    • Apply a requirement for each item, you need to meet in order to purchase the item (e.g DeluxeCombat: You need to have at least 10 Kills to purchase the item)
    • Citizens Shop Trait "deluxeshop" to open the shop
    • All messages can be edited in the config.yml

    [​IMG]
    [​IMG]