✨JumpScare Command | GER ✨ 1.8.8

Erschrecke deine Spieler!

  1. Odenixx
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.12
    Languages Supported:
    German
    [​IMG]

    Mit diesem Plugin kannst du jede 5 Minuten jemanden erschecken. Und ich sag es dir, Er oder Sie wird sich erschrecken!

    [​IMG]

    /Jumpscare <Spieler>

    [​IMG]

    jumpscare.use

    [​IMG]

    https://discord.gg/m3K6vXfPaz

    Images

    1. upload_2021-4-15_10-47-58.png
    2. upload_2021-4-15_10-48-8.png
    3. upload_2021-4-15_10-48-17.png
    4. upload_2021-4-15_10-48-26.png
    Seblubla and UnNoetiger like this.

Recent Updates

  1. Vielen Dank!
  2. Thanks guys <3
  3. Join unserem Discord!

Recent Reviews

  1. Bxturner
    Bxturner
    5/5,
    Version: 1.8.8
    Meine Server gehen nur auf der 1.8, geht dass dann auch? Kannst du mir da vielleicht helfen?
    1. Odenixx
      Author's Response
      Hey, ja ich kann das Plugin gleich mal für die 1.8 veröffentlichen
  2. UnNoetiger
    UnNoetiger
    5/5,
    Version: 1.8.8
    Nices Plugin, man könnte aber einführen, dass der Downloader die zeit selber einstellen kann. :)
    1. Odenixx
      Author's Response
      Hey, danke für die nachricht, Könnte ich vielleicht beim nächsten update machen :)