✪ ServerSecureConnect [ViaVersion support] [1.8.8 - 1.17] ✪ 1.4.3

It is a plugin to connect between servers securely using local bukkit commands.

  1. Support for 1.17

    PedroJM96
    • Support for 1.17
    Versión: 1.4.3
  2. Support for 1.16.4

    PedroJM96
    ServerSecureConnect - 1.4.2
    • Support for 1.16.4
  3. Support for 1.16

    PedroJM96
    Support for 1.16
  4. Added support for the latest version.

    PedroJM96
    Added support for the latest version.
  5. bug fix

    PedroJM96
    bug fix
  6. New configuration

    PedroJM96
    New configuration