✪ SuperLobbyDeluxe | [1.8.8 - 1.13.x] Recoded beta✪ 4.0.8

Super Lobby It is a plugin for your lobby, allowing you to customize many things

  1. ElitePvPMC_
    ElitePvPMC_
    5/5,
    Version: 4.0.8
    Amazing plugin! There is nothing else out there like this resource, it offers so many features and is free! Bug: when a menu name and open command are the same, commands don't work in the menu.

    My server (for your server list): elitepvp.fmcs.cf
  2. Ardplayer
    Ardplayer
    5/5,
    Version: 4.0.8
    Nice Plugin Bro :D love it, but how i go to lobby when i in another world ? /lobby ? if can't maybe you can add that thanks
  3. Nacho4785
    Nacho4785
    5/5,
    Version: 4.0.8
    I am using this for a month on my Network. It works perfectlly, except for the items, they are buggy, but doesn't matter for me, i use npc's.

    10/10 Best lobby plugin
  4. hajudhaim
    hajudhaim
    5/5,
    Version: 4.0.8
    Hi, Ultraniceplugin, used it a long time, but now we are on 1.14.1! Please update on 1.14.1. We love that plugin, please update to 1.14.1
  5. LiLgOdS
    LiLgOdS
    4/5,
    Version: 4.0.7
    please update to 1.14 please

    This plugin is very Great to use but the latest version was out and this was happened thanks <3
  6. Norgex
    Norgex
    2/5,
    Version: 4.0.7
    I'm using spigot 1.12.2 and the plugins spams errors in the console. It looks nice so I do rate it as a 1 star plugin.
    1. PedroJM96
      Author's Response
      What are the errors?
  7. daanbreur
    daanbreur
    4/5,
    Version: 4.0.7
  8. GamingWIthSupa
    GamingWIthSupa
    5/5,
    Version: 4.0.7
    Hey How Can I display Economy on balance by the scoreboard can you tell me the configurations yeah thank you i just wanna know how to show you bal on the scoreboard
    1. PedroJM96
      Author's Response
      With the vault plugin installed and placeholderapi
  9. Devaxtion
    Devaxtion
    4/5,
    Version: 4.0.7
    An excellent plugin! I really want an option that prevents players from interacting with the Armor Stands... please!!
    1. PedroJM96
      Author's Response
      Added in the next update
  10. Heron4gf
    Heron4gf
    5/5,
    Version: 4.0.7
    Thank you! My server would use about 5 more plugins if you didn't write this IP: mc.ultracrack.tk:40922
  11. Kanboel
    Kanboel
    5/5,
    Version: 4.0.7
    Buen Plugin, lo recomiendo facil de usar.... lo usamos en mi network: MéridaNetwork
  12. DictatorAlideen
    DictatorAlideen
    2/5,
    Version: 4.0.7
    Config breaks in infocommands even if done correctly along with that placeholders for permissions plugins do not working properly in the scoreboard.
    1. PedroJM96
      Author's Response
      What are the placeholders that break the infocomands?
  13. JoeyPlayzTV
    JoeyPlayzTV
    3/5,
    Version: 4.0.7
    Menusetting data-value not working. Please Fix than 5 Stars

    The Plugin is very good but without the Data-TD bug useless. Please fix this awesome plugin and fix the Actionbar Announcer the time is not in ticks. When i set it to 200 the actionbar stays 4 seconds

    Thanks
    1. PedroJM96
      Author's Response
      it's just "data:"
  14. Jeyson
    Jeyson
    5/5,
    Version: 4.0.7
    Excelente plugin lo que estaba buscando durante tanto tiempo. Buen trabajo. Añade mi ip: play.fredcraft.tk :)
  15. proomaster
    proomaster
    5/5,
    Version: 4.0.7
    please fix id: repeater and comparator

    [21:58:30 INFO]: [SuperLobby] Lobby-Item: The item opciones has an invalid item Material: repeater.

    [21:55:12 INFO]: [SuperLobby] Lobby-Item: The item opciones has an invalid item Material: COMPARATOR.
  16. luffy1025
    luffy1025
    5/5,
    Version: 4.0.3
    plugin: SuperLobbyDeluxe
    version: paperspigot 1.12.2
    config: menus

    I want to put an enchant effect on the menu item.

    What should I do?

    -------------------------------------------------------------------------------
    items:
    lobby01:
    name: '&aLobby-01'
    lore:
    - ''
    - '&8> &aClick to connect.'
    material: STAINED_GLASS:13
    enchant-glow: true
    version-check: false
    version-list:
    - 1.12.2
    no-version-message: '&7[&9&l>&7] Only available in the versions <version>.'
    slot: 11
    commands:
    - 'server: lobby01'
    keep-open: true
    -------------------------------------------------------------------------------
    this is not work
  17. luffy1025
    luffy1025
    5/5,
    Version: 4.0.2
    config - items
    Bug - COMMAND_BLOCK is not recognized in material field. (ex: material: COMMAND_BLOCK)
    I get this error if I write command_block there.

    'Lobby-Item: The item playerhide has an invaild item Material: COMMAND_BLOCK.'
    1. PedroJM96
      Author's Response
      Change it for a valid material in the version of minecraft you are using, if you use 1.8.8 it is simply COMMAND
  18. JoeyPlayzTV
    JoeyPlayzTV
    3/5,
    Version: 4.0.2
    superlobby.staff Not work i have the admin rank with * permission an superlobby.staff and can not dropp items
    1. PedroJM96
      Author's Response
      It has to be in creative mode to work.
  19. SedatTR
    SedatTR
    1/5,
    Version: 4.0.1
    Plugin broken in 4.0.0+ versions, lots of bugs, like:
    - Commands not working(/sl ?)
    - Plugin changing chat (You cant edit)
    - All files is broken, like config.yml (Not works)
    - Lots of console bugs(join event...)
    - Some settings is deleted
    - Now config like a sh*t
    - Worlds not working
    - Some settings have lots of bug
    and more..
    (Note: Maybe i cant see some settings, so i add settings here)

    For now, 3.3.8 version is better than 4.0.0+

    I love this plugin but recode is so bad, please fix :)
  20. MarkRamington
    MarkRamington
    5/5,
    Version: 4.0.0
    14.12.2018 21:00:26
    21:00:26Could not pass event PlayerJoinEvent to SuperLobby v4.0.0
    Console 14.12.2018 21:00:26
    21:00:26org.bukkit.event.EventException: null
    at org.bukkit.plugin.EventExecutor$2.execute(EventExecutor.java:72) ~[patched_1.12.2.jar:git-Paper-1594]
    at co.aikar.timings.TimedEventExecutor.execute(TimedEventExecutor.java:78) ~[patched_1.12.2.jar:git-Paper-1594]
    at org.bukkit.plugin.RegisteredListener.callEvent(RegisteredListener.java:62) ~[patched_1.12.2.jar:git-Paper-1594]
    at org.bukkit.plugin.SimplePluginManager.callEvent(SimplePluginManager.java:513) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.PlayerList.onPlayerJoin(PlayerList.java:370) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.PlayerList.a(PlayerList.java:183) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.LoginListener.b(LoginListener.java:178) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.LoginListener.e(LoginListener.java:68) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.NetworkManager.a(NetworkManager.java:264) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.ServerConnection.c(ServerConnection.java:150) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.MinecraftServer.D(MinecraftServer.java:948) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.DedicatedServer.D(DedicatedServer.java:423) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.MinecraftServer.C(MinecraftServer.java:774) ~[patched_1.12.2.jar:git-Paper-1594]
    at net.minecraft.server.v1_12_R1.MinecraftServer.run(MinecraftServer.java:666) ~[patched_1.12.2.jar:git-Paper-1594]
    at java.lang.Thread.run(Thread.java:748) [?:1.8.0_191]
    Caused by: java.lang.IllegalArgumentException: No enum constant org.bukkit.Sound.EXPLODE
    at java.lang.Enum.valueOf(Enum.java:238) ~[?:1.8.0_191]
    at org.bukkit.Sound.valueOf(Sound.java:11) ~[patched_1.12.2.jar:git-Paper-1594]
    at com.pedrojm96.superlobby.CustomEvents.sendJoinSound(CustomEvents.java:96) ~[?:?]
    at com.pedrojm96.superlobby.listener.PlayerListener.onCustomJoin(PlayerListener.java:588) ~[?:?]
    at com.destroystokyo.paper.event.executor.asm.generated.GeneratedEventExecutor354.execute(Unknown Source) ~[?:?]
    at org.bukkit.plugin.EventExecutor$2.execute(EventExecutor.java:70) ~[patched_1.12.2.jar:git-Paper-1594]
    ... 14 more
    1. PedroJM96
      Author's Response
      Verify that the sounds in the file "customevents.yml" are correct with the version of minecraft you are using.