✯ LastHolo | Compatible 1.8 - 1.12 | Customizable ✯ V1.9.8.1-BETA

Extremely lightweight plugin to chat with holograms!

  1. Fixed bug!

    Gober
    + Shouldve Fixed bug where 1.8 players doesn't have their toggle ready.
  2. Fixed bugs!

    Gober
    Code (Text):
    + Removed 5 Unused Imports
    + Fixed bug where using color codes in multi line holograms will remove color in second line / 3rd /etc..

    Images

    1. added color.PNG
    vy_vu likes this.
  3. Added bStats support (Metrics)

    Gober
    + Added bStats support.
    + Added Metrics Support
  4. Added Spectator Support

    Gober
    Added spectator-holo-hidden option in config.yml,
    default: true

    this will hide spectator's hologram .
    xDizasterCYx likes this.
  5. Added Super Vanish Support

    Gober
  6. Fixed line of NPE-Causing code

    Gober
    Removed a line of useless code (for now) causing an NPE.
    hou19960228 and vy_vu like this.
  7. Removed warn message

    Gober
    Code (Text):
    Prevent some NPE error message.
     
  8. Fixed bugs!

    Gober
    Code (Text):
    - Now uses UUID to save instead of player.
    - Fixed some NPE.
    - Fixed some bugs.
    - Some optimizations.

    Thanks to @Ajneb97 for reporting bug and for the video.
    Ajneb97 and hou19960228 like this.
  9. Fixed spammy warn message

    Gober
    hou19960228 likes this.
  10. Implemented the Allowed Regions Feature

    Gober
    + Fixed bugs of Error Files
    + Implemented the Allow Region feature.
    If the feature above (Allowed-Region) is enabled. Player may only chat in a specified region.

    Enjoy.
    NOTE: Still working on the 1.8 error. Please report if you found errors / bugs. Thank you :)