✯ LastHolo | Compatible 1.8 - 1.13 | Customizable V1.9.8.3

Extremely lightweight plugin to chat with holograms!