❮⚝❯ Cern Essentials ❮⚝❯ UUID-Supported (Closed for longer Time) 1.9.1

Featured essentials replacement with over 67 avaible commands and full UUID-Support.

  1. Removed Some Requirements

    AVAPLAYS
    • Removed Requirement of Json.sk
    • Removed Requirement of SkRayFall
    • Removed Requirement of WildSkript
Return to update list...