⭐ [1.8-1.17] Jelly Legs ⭐ - Easily toggle your fall damage 1.0.5

Use a simple command to toggle your fall damage

  1. 1.0.3 | Version incompatibility issue

    Matt.
    Jelly Legs
    Update 1.0.3
    Changes
    • Fixed an issue with 1.13-1.15 support
    Updating Steps
    1. Delete JellyLegs.jar from your plugins folder.
    2. Place the new JellyLegs-1.0.3.jar in your plugins folder.
    3. Restart your server.

    Support
    If you have any questions and/or are looking for support with any of my plugins, feel free to leave me a message on my support Discord.
Return to update list...