⭐Join Message 「RECODED」 ↔ Player Settings GUI⭐ | Now Supports [1.8.8x-1.13x] ⚡ Full Customizable ⚡ 3.1

This is a core for a main lobby of a network, enjoy its functions.

  1. Zed_Designs
    Trench, VladBrittan and Precodes like this.

Recent Updates

  1. Latest Version 3.1
  2. Amazing 3.0
  3. Last version 2.9

Recent Reviews

  1. Precodes
    Precodes
    5/5,
    Version: 3.1
    Excellent updates. +80 characters
    1. Zed_Designs
      Author's Response
      Thanks for the review.
  2. PlayerSteve11
    PlayerSteve11
    1/5,
    Version: 3.0
    can you get rid of it
    [22:14:12 ERROR]: Could not load 'plugins\JoinMessage-3.0-Spigot-1.8-1.13.jar' in folder 'plugins'
    org.bukkit.plugin.UnknownDependencyException: ProtocolLib
    at org.bukkit.plugin.SimplePluginManager.loadPlugins(SimplePluginManager.java:216) [spigot.jar:git-Spigot-f56e2e7-b15abb1]
    at org.bukkit.craftbukkit.v1_13_R2.CraftServer.loadPlugins(CraftServer.java:323) [spigot.jar:git-Spigot-f56e2e7-b15abb1]
    at net.minecraft.server.v1_13_R2.DedicatedServer.init(DedicatedServer.java:213) [spigot.jar:git-Spigot-f56e2e7-b15abb1]
    at net.minecraft.server.v1_13_R2.MinecraftServer.run(MinecraftServer.java:698) [spigot.jar:git-Spigot-f56e2e7-b15abb1]
    at java.lang.Thread.run(Unknown Source) [?:1.8.0_191]
    1. Zed_Designs
      Author's Response
      Please delete this review, in case you have not noticed the dependency is needed: ProtocolLib
      so that my plugin worked.

      I can not because if I remove this function it would not work and I would open errors.
  3. xMonkeyx105
    xMonkeyx105
    1/5,
    Version: 2.7
    Not good do not recommend !
    1. Zed_Designs
      Author's Response
      Could you say what is the cause? :(
  4. pelfect
    pelfect
    5/5,
    Version: 2.7
    i make changes at the config.yml.
    for example disable the potion speed
    potion speed: false
    and when i reload it still there :C
    1. Zed_Designs
      Author's Response
      Thanks for the review, Add Weight with pleasure.
  5. VladBrittan
    VladBrittan
    5/5,
    Version: 2.5
    Hello, can you add a menu where we can select different login messages? For example:
    1. (player) jumped to the server. Kangaroo!
    2. (player) fell from the moon. How did he survive?

    P.S. Good idea?
    1. Zed_Designs
      Author's Response
      Thanks for the review, Great Idea will take you into account.
  6. Ruben9670890
    Ruben9670890
    5/5,
    Version: 2.5
    Thanks now I can use it in 1.13 !
    1. Zed_Designs
      Author's Response
      Thanks for the review.
  7. nov4e
    nov4e
    4/5,
    Version: 2.5
    Nice plugin, I'm using it in my server but i cant use title on join and it causes spam in the console with an error.
    1. Zed_Designs
      Author's Response
      Hello, I was passing by here, and I wanted to tell you that there is already support for the 1.8x-1.13...
  8. _SebastianYT_
    _SebastianYT_
    5/5,
    Version: 2.5
    Excelente plugin!
    Excelente plugin!
    Excelente plugin!
    Excelente plugin!
    Excelente plugin!
    1. Zed_Designs
      Author's Response
      Thanks for the review.
  9. EpicMCGamr
    EpicMCGamr
    1/5,
    Version: 2.4
    [My first comment]
    This is so weird! all the settings scrambled and so much I have to delete because it is spamming my chat!
    This update added so many useless features

    [Your comment]
    strange do you say ?, terms of service says that I can not decompile this plugin! also the plugin espara use own I only share what I do and recodificar all my plugin since all the events had them in Main.class & that gave me a very big error in the console so I opted for seprara all by classes one by one . and please do not use your account to spam me in the creations I do if you want to tell me something with your real account.

    [My second comment in reply]
    * No matter what your terms of service is people are still going to decompile your plugin.
    * There are thousands of join plugins like this so why would it matter.
    * Looking at your updates you actually seem to be copying some other join plugins that have
    more features.
    * English please, your reply barely makes sense.
    1. Zed_Designs
      Author's Response
      Copying from where? I am a developer that is just progressing I ask for help to solve my doubts and to implement it in my next update.
  10. ProgrammerD
    ProgrammerD
    5/5,
    Version: 2.4
    Great plugin, the plugin works as intended buy you may want to add 1.13 or other version support.
    1. Zed_Designs
      Author's Response
      Thanks for the review, I'm trying to improve the plugin to be compatible with all updates, but unfortunately I have not found a way to be compatible.