[Addon] RPGInventory compatibility for ItemsAdder 1.0.1

Add textures to RPGInventory items and GUIs

  1. LoneDev
    Tested Minecraft Versions:
    • 1.14
    • 1.15
    • 1.16
    Contributors:
    LoneDev, OsipXD
    This is not a plugin!
    This is an addon for ItemsAdder.
    You must install also RPGInventory obviously.

    (the link is to the paid version, you can find the free one here)


    Supports ItemsAdder 2.0.45+


    Adds RPGInventory textures to ItemsAdder.



    I'm not the owner of RPGInventory nor its textures, I just converted the resourepack to be compatible with ItemsAdder.


    How to install?
    • extract the content of the .zip file inside your server root folder
    • use the command /iazip
    • (upload the pack on dropbox if you're using dropbox and update the config.yml url, then use /iareload to reload the config.yml)
    • use the command /iatexture (from the game)
    • use the command /rpginventory reload
    • finished, open the menu pressing E and clicking on the book
    If you want to get items compatibility you have to install RPGInventory-BetterConfigs and edit your RPGInventory configurations as shown in the examples.

    Some screenshots
    [​IMG]
    [​IMG]

    Original textures link
    https://gitlab.com/endlesscodegroup/rpginventory/resource-packs/-/tree/master

    Authors
    [​IMG]
    OsipXD
    Donation Link

    [​IMG]
    LoneDev

    Donation link


    [​IMG]
    [​IMG]
    Namrod98 likes this.

Recent Updates

  1. 1.0.1

Recent Reviews

  1. ValenGamerXD
    ValenGamerXD
    5/5,
    Version: 1.0
    1. LoneDev
      Author's Response
      I think you just have to replace images of my pack with the images of majesty pack, should work fine, let me know if it doesn't work