AdvancedEnchantments API 8.7.4

Stripped API jar for AdvancedEnchantments

  1. GC.
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    Use this API to integrate your plugin with AdvancedEnchantments enchantments system. This is not a full plugin and is not to be added to the server, it's a stripped version of it with API methods available

    AEAPI class and all events are located in net.advancedplugins.ae.api

    Simply add this API to your IDE and add `depend: [AdvancedEnchantments]` to your plugin.yml to use it.

Recent Updates

  1. 8.7.4 Changelog
  2. Minor update
  3. API Updated