AdvancedLobby × v1.2 | 1.8-1.16.1 ⭐ 1.2

» Advanced Lobby plugin for your minecraft server (MultiWorld & BungeeCord mode!)

  1. cyne
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Languages Supported:
    ∞ (custom messages)
    [​IMG]
    [​IMG]
    If you are using 1.8-1.12 read this:
    If you are using the plugin with version 1.8-1.12 you have to change the materials in the config.yml in order not to get errors. Here is an example config that works: https://pastebin.com/5gzLzqAL
    sounds.yml: https://pastebin.com/BB6njX5Y
    • Ask questions & report bugs via PM: click
    • AdvancedLobby is a free and fully customizable lobby plugin for your minecraft server.
    • You have to put the plugin file into the plugins folder of your spigot server.
    • Integrated MultiWorld-mode
    • Currently, there are no ranks and no scoreboard implemented into the lobby plugin. Feel free to use any other plugin for ranks and the scoreboard.
    • Supporting PlaceholderAPI (needed for Placeholders)
    • Also have a look at my other resources:
    [​IMG] [​IMG]
    PlayerRanks | LobbySwitcher

    [​IMG]
    • /advancedlobby [/al] | advancedlobby.admin
    • /build [/edit] | advancedlobby.build
    • /chatclear [/cc] | advancedlobby.chatclear
    • /fly | advancedlobby.fly
    • /gamemode [/gm] | advancedlobby.gamemode
    • /globalmute [/gmute] | advancedlobby.globalmute
    • /teleportall [/tpall] | advancedlobby.teleportall
    To see more permissions (e.g. for cosmetics) follow the link: click


    [​IMG]


    [​IMG]
    SirBukkit × click



    [​IMG]
    [​IMG]
    [​IMG]
    Lucs_TV, JurijTSL, flainsky and 42 others like this.

Recent Reviews

  1. Lucs_TV
    Lucs_TV
    5/5,
    Version: 1.2
    Das ist das Beste Lobby Plugin was ich bisher benutzt habe. Funktioniert auch alles super. Nur ist es etwas blöd das die Webseite wo alle Permissios aufgelistet sind nicht gefunden wird. Würde mich freuen wenn das gefixt wird.

    LG
    1. cyne
      Author's Response
      Sollte nun wieder funktionieren, danke für dein Review! :)
  2. LNCXX
    LNCXX
    5/5,
    Version: 1.2
    Sehr gutes Plugin. Das beste Lobby Plugin, dass ich bis jetzt gesehen habe. Würde aber machen, dass man die Sprache auswählen kann also Deutsch, Englisch etc.
    1. cyne
      Author's Response
      Du kannst ja alle Nachrichten manuell umändern. :)
  3. JurijTSL
    JurijTSL
    5/5,
    Version: 1.2
    This plugin is AMAZING. It lets you add soooooo many lobby features. 1000% recommend it.
  4. ToRazzer
    ToRazzer
    3/5,
    Version: 1.1
    guter Plugin man kann sich nur mit dem commpass durch die wände durch buggen brauche hilfe das zu fixen...………………………………….
    1. cyne
      Author's Response
      Das hat rein gar nichts mit dem AdvancedLobby Plugin zu tun. Du hast wahrscheinlich WorldEdit installiert, frag doch sowas per Privatnachricht anstatt ein schlechtes Review für das Plugin zu geben, obwohl es gar kein Fehler des Plugins ist - Danke.
  5. Markustery
    Markustery
    5/5,
    Version: 1.1
    Absolut tolles Plugin, alles easy einszustellen. Besonders nice, das die Rüstungsständer geblockt wurden, da dies oft in anderen Lobby Plugins fehlt. Hoffe auf ein 1.16 Update :)
  6. zMasterSkill
    zMasterSkill
    1/5,
    Version: 1.1
    Dieses Plugin ist schrott, da der /lobby Befehl nicht funktioniert. Das Plugin sagt, dass ich die Location ausgewählt habe, aber es geht nicht.
    1. cyne
      Author's Response
      Liegt nicht an dem Plugin, sondern an der falschen Benutzung. Diese kann man dann eventuell als "schrott" betiteln. :)
      Melde dich doch bei Problemen - wie das alle Nutzer tun - per PM, da kann ich dir am besten bei deinen Problemen helfen.

      ~cyne
  7. robertlp14
    robertlp14
    5/5,
    Version: 1.1
    Ich liebe dieses Plugin noch nie habe ich so ein Mega colles plug gesehen was 1. cool ist 2, Free ist deswegen 5 Sterne ^^
    1. cyne
      Author's Response
      Vielen Dank! :)
  8. Frreiheit
    Frreiheit
    5/5,
    Version: 1.1
    Ein sehr gutes Plugin, ein freundlicher Autor, schneller und freundlicher Support! Bestes Plugin! Danke dafür. :D

    Liege Grüße
    Frreiheit
    1. cyne
      Author's Response
      Vielen Dank! :)
  9. Tim210805210805
    Tim210805210805
    4/5,
    Version: 1.1
    Aber wie füge ich in den Teleporter ein weiteres Item hinzu? wenn ich noch eins in die config mache Geht das ganze Plugin nichtmehr!?
    1. cyne
      Author's Response
  10. WiGoory
    WiGoory
    1/5,
    Version: 1.1
    the developer could've included at least ONE guide on how to get this to work on bungeecord, but no, they just outright gave 0 explanation and somehow everyone should know how to make it work.
    1. cyne
      Author's Response