aliases-english.sk for 1.8/1.9 [Skript] 2.0

Fix aliases-english.sk errors on 1.8/1.9

  1. ridalarry
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    aliases-english.sk for 1.8/1.9
    Extract the zip file and replace the aliases-english.sk with this one if you are on 1.9 use the 1.9 version and if you are on 1.8 use the 1.8 version to remove the aliases error.

    Also try using this version of Skript if you are on 1.8 and this if you are on 1.9 as it add Rabbits and Guardian entites and other fixes.

    What have been changed?
    Removed locked chest [Doesn't exist anymore]
    Removed comments like this "#-- redstone comparator: see redstone" [As its not really needed]
    Added spawner entity type
    Added 1.8/1.9 items, blocks, food, and entities [Entities not fully supported]
    (if there are other 1.9 blocks, items, entities that I forgot about it, tell me about it and I will add them)
    I hope you like it.​
    Iso5, Yoyo522, 72juju and 2 others like this.

Recent Updates

  1. 2.0
  2. 2.0
  3. 1.9

Recent Reviews

  1. MacMasterMac
    MacMasterMac
    5/5,
    Version: 2.0
    Perfect !
  2. Yoyo522
    Yoyo522
    5/5,
    Version: 2.0
    Tanks for this ressource, its super cool for setblock >> to barrier, skript plugin is very very incomplete
  3. 72juju
    72juju
    5/5,
    Version: 2.0
    In the zip file add in the alises version the skript versions too please ;)
    1. ridalarry
      Author's Response
      I am not sure if its allowed to add them as I didn't make these plugins, but you can click the link in the overview depending on which version you are using.
  4. EduardoKanp
    EduardoKanp
    5/5,
    Version: 1.9
    I LOVE YOU
    MY HEARTH IS LOVING YOU

    THANK YOU BRO
    ty ty ty ty ty ty ty ty ty ty ty ty ty ty ty ty ty
    1. ridalarry
      Author's Response
      Thank you for the reveiw, I am glad that you liked it.
  5. korkugunubest
    korkugunubest
    5/5,
    Version: 1.8
    is working s
    1. ridalarry
      Author's Response
      Thank you for the reveiw and if you notice any issue with the aliases, you can contact me to fix it hopefully.
  6. Bolean
    Bolean
    5/5,
    Version: 1.5
    Update more and more please thjanks by the way your awesome thanks your nice ty ty ty hahahahahahahaha
    1. ridalarry
      Author's Response
      The next update will be having 1.9 which I have already made, but waiting for spigot update before I release it.
  7. Decalers
    Decalers
    5/5,
    Version: 1.4
    This is really helpful for those that don't visit skUnity, this is a must if you're going to use any 1.8 stuff.
    1. ridalarry
      Author's Response
      Thank you.
  8. xxtreepuncherxx
    xxtreepuncherxx
    5/5,
    Version: 1.3
    I can't tell you how long i've been meaning to update this myself. I was starting to get tired of the error messages due to wrong item names and ID's with no aliases. Once again thank you!
    1. ridalarry
      Author's Response
      I'm glad that you liked it.