Antiswear [1.8-1.16] 1.0

A lightweight and powerful tool to blacklist words.

  1. McZdx
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    A very lightweight and customizable antiswear that allows you to blacklist a word based on accuracy. This allows for many variations of "cuss" words to be filtered out without having to manually add every word.