AntiSwear 2.0

A Simple, Lightweight Swear Protection Plugin With A Config

  1. Hazza109
    Update 2.0:
    • Added A Config (Highly Requested)
    • Added A Permission To Bypass The Check
    • Smaller File

    Description Of Plugin:
    A simple, lightweight plugin that blocks most swear words from being used, with a config and a permission node.

    Commands:
    No commands currently

    Permissions:
    AntiSwear.bypass

    Milestones:
    10 Downloads
    50 Downloads
    100 Downloads
    200 downloads
    500 Downloads
    1000 Downloads


    NOTE: DON'T DECOMPILE THIS PLUGIN

Recent Updates

  1. AntiSwear 2.0

Recent Reviews

  1. Arisstath
    Arisstath
    2/5,
    Version: 1.0
    Yeah. Too many features are missing, no config, and the source isn't good. It increased the filesize for nothing.
    1. Hazza109
      Author's Response
      yep thanks for feedback
  2. ElSheriff
    ElSheriff
    3/5,
    Version: 1.0
    I have to give him every reason to TehGreekGamerJIM.

    With the plugin configuration would be more configurable, yet lighter. Because if you have to put all your words .. PFF!
    1. Hazza109
      Author's Response
      Config coming in future updates
  3. TehGreekGamerJIM
    TehGreekGamerJIM
    2/5,
    Version: 1.0
    Source isn't good. You have an if check of every swear. You can just use
    " || " instead. And you must add config.
    1. Hazza109
      Author's Response
      Thanks for the info will update in the future