AntiTab [Spigot 1.14.4] 2.4

Prevent players using tab commands [Spigot 1.14.4]

  1. Coderlicious
    Tested Minecraft Versions:
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    [​IMG]

    AntiTab is a resource which prevents players being able to use any tab commands, such as /[TAB] /ver [TAB] and so on, the following commands this plugins blocks -

    This plugin is based of the plugin known as " AntiCommandTab " but I will be making considerable changes and adding new features along the way!

    Blocked Commands
    • / [TAB]​
    • /ver [TAB]​
    • /version [TAB]​
    • /about [TAB]​
    • /pl and /plugins​
    • /about​
    • /version and /ver​
    • /?​
    • /me​
    • /kill​
    Permissions
    • antitab.bypass​
    • antitab.reload​
    ChamaTW likes this.

Recent Updates

  1. Been a long time
  2. Full 1.8.7 support
  3. Updated to Spigot 1.8.6

Recent Reviews

  1. polo002
    polo002
    3/5,
    Version: 2.4
    you can still do /icanhasbukkit and do /bukkit:help which fully bypasses it pls fix
    1. Coderlicious
      Author's Response
      Which version of this plugin are you using?
  2. coolpvpv
    coolpvpv
    3/5,
    Version: 2.3
    cool but you can still do /icanhasbukkit and do /bukkit:help which fully bypasses it if you fix that ill change my review to 5 stars
  3. dinoboss2001
    dinoboss2001
    5/5,
    Version: 2.3
    perfecto gracias gracias es muy bueno y sin error funciona bien gracias saludos bay
  4. ardeleanghita67
    ardeleanghita67
    1/5,
    Version: 2.3
    bad plugin, you can change in spigot.yml tab-complete: 0 in tab-complete: -1 and blocked totally tab, the permission doesn't work....
  5. ErikkgamerX
    ErikkgamerX
    5/5,
    Version: 2.3
    Players can tab pls do that! :D
    -------------------------------------------------
  6. Scholler
    Scholler
    5/5,
    Version: 2.3
    Good, but I can't tab player names with permission... Please fix this!
  7. iDavid86920
    iDavid86920
    2/5,
    Version: 2.3
    Blocks TAB totally! Please fix that!...................................................
  8. MinasTZ
    MinasTZ
    4/5,
    Version: 2.3
    The plugin does what is says.. but theres a bug on the bypass permission. I cant tab-commands even with permission
  9. T1MOXA
    T1MOXA
    2/5,
    Version: 2.3
    Permission antitab.bypass don't work!
    OPs can't use tab !
  10. H_curt
    H_curt
    3/5,
    Version: 2.3
    Just need an option for tab name fill in config. And as op I cant use tab at all still
    100 words
    100 words