AntiTAB 1.0.1

Block plugin stealers

  1. DeKleineKobini
    Native Minecraft Version:
    Legacy (< 1.13)
    Tested Minecraft Versions:
    • 1.8
    AntiTAB
    This plugin does require ProtocolLib for it to work!

    AntiTAB blocks the usage and the usage of TAB on
    set commands in the config.yml
    Versions:
    • 1.8.8
    • Works on more? Let me know!
    Install:
    • Install the plugin like every other plugin.
    • Use it!
    There is only one permission, that is antitab.bypass!
    Code (Text):

    #===========[By: DeKleineKobini]===========

    settings:
      configVersion: 1.0
      serverName: "&7[&6AntiTab&7]&r"

    block:
    - "/help":
    - "/bukkit:help"
    - "/ver"
    - "/bukkit:ver"
    - "/version"
    - "/bukkit:version"
    - "/pl"
    - "/bukkit:pl"
    - "/plugins"
    - "/bukkit:plugins"
    - "/about"
    - "/bukkit:about"
    - "/?"
    - "/bukkit:?"

    messages:
      commandBlocked: "%prefix &7The command &c%command&7 is blocked"


    #===========[By: DeKleineKobini]===========
     
    Aoro likes this.

Recent Reviews

  1. coolpvpv
    coolpvpv
    4/5,
    Version: 1.0.1
    cool but in the default config is missing to block /icanhasbukkit you should add it there by default but other then that its pretty good
  2. Bolean
    Bolean
    5/5,
    Version: 1.0.1
    nice works fine and well and clean .
  3. BrettPlayMC
    BrettPlayMC
    5/5,
    Version: 1.0.1
    Amazing plugin! Works great! 10/10! :D
  4. Flox
    Flox
    1/5,
    Version: 1.0.1
    I'm using craftbukkit 1.7.10 and it's not working for me just red color when I do /plugins ..fix it.
    1. DeKleineKobini
      Author's Response
      1. Are you using ProtocolLib?
      2. Any errors? if yes PM or discussoon
  5. XxTreme_Creeper_
    XxTreme_Creeper_
    5/5,
    Version: 1.0.1
    nice bro
    i love this plugin but permission -bukkit.command.* block all bukkit commands: /version /bukkit:help /? and more
  6. Thenerds12
    Thenerds12
    5/5,
    Version: 1.0.1
    I love this plugin thank you! Amazing plugin 5/5 easy. The best anti plugin see and anti tab plugin I have ever seen!