AntiUse 2.1

Easy to use, AntiUse!

  1. Kelsey
    Contributors:
    MyzelYam
    AntiUse
    Easy to use, AntiUse!

    [​IMG]
    [​IMG]
    About AntiUse:
    AntiUse is best used for anything and anywhere you don't want certain items! It's easy to use, 100% configurable (block whatever you want), small, and you can use it on specific worlds!

    Features:
    • 100% Configurable
    • Small file size
    • World specific
    • Allow/disallow potions
    • Permission-less
    • You can block whatever you want to block
    Installation:
    1. Download AntiUse
    2. Put AntiUse on the desired server
    3. Reload/restart your server
    4. Go to the config and block whatever you want!
    5. Enjoy your blocked items!
    Need Help?
    If you need any help please discuss it in the thread! Not the reviews!
    Want to donate to us? E-mail us an inquiry :)
    Ahrwik likes this.

Recent Updates

  1. Updated to 1.11+
  2. Bug Fixes

Recent Reviews

  1. PigiStyle
    PigiStyle
    5/5,
    Version: 2.1
    VERY GOOD PLUGIN! 0 BUGS! EXELENT PLUGIN FIVE STARS
    I WANT SOMETHIN:
    - THAN IN THE WORLD WITH MULTIVERSE-CORE THE PLUGIN WORKS AND NO MORE!!!!!!!!!!!!!, IS A VERY GOOD PLUGIN
    1. Kelsey
      Author's Response
      Thanks for the spectacular review! I will definitely look into what you suggested and see what I can do.
  2. Pengarty
    Pengarty
    5/5,
    Version: 1.0
    Very good plugin. Does what is says.
    1. Kelsey
      Author's Response
      Thanks for the review!