AntiVoid 1.1.1

Prevents you from falling into the void

  1. diamante_0018
    Native Minecraft Version:
    1.15
    Tested Minecraft Versions:
    • 1.15
    This plugin does it's best to prevent any player from falling into the void.
    In case you think you might have some random bedrock blocks missing here and there you can use this plugin to save you.

    Video DEMO:


    If this plugin doesn't load on your server it's probably due to the fact that you are still using a server running on Java 1.8. I used the latest Java 13 to compile this plugin, therefore, it is highly recommended that you use the latest version of Java. Plus, Java 1.8 isn't going to be supported after 2020, after that date you might be exposed to security risks. it's a good idea to move to either Java 11 or 13 before it's too late!