AnvilOverride 1.2

Allows anviling "illegal enchantments"

  1. Ammonium_
    Native Minecraft Version:
    1.16
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Source Code:
    https://github.com/AmmoniumX/AnvilOverride
    AnvilOverride is a simple plugin that lets the users use enchantment books with higher enchantment levels that are allowed in vanilla. You can get such books either by vanilla commands or setting unsafe-enchantments:true inside essentials' config.

    Note: as of now, the only enchants supported by this are sharpness, protection, efficiency, and unbreaking. More may be added by request.

Recent Reviews

  1. epislon
    epislon
    5/5,
    Version: 1.2
    Very useful plugin and works 100%,
    0 errors and works in all versions shown.
    I'm very happy, that's exactly what I was looking for,

    I recommend !

    Thanks to Ammonium_
    Codially
  2. FrostyShotz
    FrostyShotz
    5/5,
    Version: 1.1-Java8
    I've been wanting to create a plugin like this for myself for a long time. Thanks for making this. The only suggestion I have is that you just scan for whatever enchant the player is attempting to add using enum (rather than individually specifying the enchants as you currently are), allowing for the ability to use this plugin with any enchant and leave your code looking a bit cleaner.

    Great work, thanks again!