AnvilPatch 1.6.0

Enables the color codes in the anvil gui.

  1. Cybermaxke
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    Contributors:
    Cybermaxke
    What does it do?
    It enables the color codes inside the anvil gui. The '&' char is used to define new color codes. If you already had a item with colors, the codes will be invisible but can be removed, those are prefixed by '§', the minecraft color code.

    Permissions?
    • anvilpatch.color
      • default = op
      • description = whether color codes are allowed, if the player doesn't have the permission, the color codes will be removed from the output name.
    Which versions are supported?
    You can find the versions that are supported below, if you want a older version, please open a issue and I will try to add it as soon as possible.
    • 1.8.9
    • 1.9.4
    • 1.10.2
    • 1.11.2
    Issues?
    If you have any issues, please open a issue at the issue tracker provided on the bitbucket page. Or post a message in the discussion, but I prefer the first option for a better overview. Please put stacks inside code tags or provide a pastebin/pastie link.

    Source code?
    The source code is available on the bitbucket page.

    Service?
    • I live in the timezone GMT+1 .
    • Before asking any questions, make sure you have read all the info.
    • Please if something doesn't work, post a issue or a question before writing a bad review.

    Does it work?
    So you want proof? Well I can provide you a image that shows that it actually works. Still not persuaded? You can try it for yourself, its free!
    preview1.png
    preview2.png
    RedYoshi, ZeroFox and King_of_Mines1 like this.

Recent Updates

  1. Version 1.6.0
  2. Version 1.5.0
  3. Version 1.4.0

Recent Reviews

  1. Bay_mix
    Bay_mix
    5/5,
    Version: 1.6.0
    _______________________________
    I like this plugins!
    Hope that early 1.13
    _______________________________
  2. shuiqing2046
    shuiqing2046
    5/5,
    Version: 1.6.0
    _______________________________
    I like plugins!
    Hope that early 1.13.2
    _______________________________
  3. plumegod
    plumegod
    5/5,
    Version: 1.6.0
    _______________________________
    I like plugins!
    Hope that early 1.13
    _______________________________
  4. Fukuuy
    Fukuuy
    5/5,
    Version: 1.6.0
    -----------------------------------------------
    nice plugin
    continue to develop this plugin :)
    -----------------------------------------------
  5. Een_noob
    Een_noob
    5/5,
    Version: 1.5.0
    -----------------------------------------
    Thanks for update! Nice plugin
    ----------------------------------------
  6. Een_noob
    Een_noob
    5/5,
    Version: 1.4.0
    Nice plugin but UPDATE pls!
    Thanks :D
    ---------------------------------------------------------------------
  7. HoneyBakedHam
    HoneyBakedHam
    5/5,
    Version: 1.4.0
    My more favorite plugin. Thank you so much for allowing us on Spigot to use this plugin, stay active!
  8. Een_noob
    Een_noob
    5/5,
    Version: 1.2.1
    Supper but update please to 1.9.4 thanks for
    read this thanks thanks thanks ç!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  9. lululombard
    lululombard
    5/5,
    Version: 1.2.1
    Been using this since nearly a year. Any problem I had, the author patched it very quickly. Great donnor perk !
  10. Een_noob
    Een_noob
    5/5,
    Version: 1.1.1
    Good plugin but can you update this for 1.9 Thanks man I hope it works Than thanks thanks thanks thanks