(Async-) WorldManager | AWM - Support stopped! 0.7

Fastest World Manager with minimal server load.

  1. _xXSchrandXx_
    Native Minecraft Version:
    1.13
    Contributors:
    xXSchrandXx
    ! WARNING !
    This plugins is not supported anymore!

    About AsyncWorldManager
    I created AsyncWorldManager for my own server to get the AsyncWorld creation/loading to get a fast worldcreation and -loading.

    Usage
    To get use of the Fast Async WorldEdit & VoxelSniper worldcreation, you need to install it on your server.
    AsyncWorldManager will move your loaded worlds into a WorldContainer (if you don't have one in your bukkit.yml).
    The plugin will autocreate a config.yml, messages.yml and worlds.yml and will always update the configs to the newest version.

    Commands
    The main command is named "worldmanager" and has the alias "wm".
    Tabcompletion is enabled with every arguments.
    Subcommands:
    - create [foldername] [NORMAL/NETHER/THE_END] {-[modifier]:[value]}
    - delete [world]
    - import [foldername] [NORMAL/NETHER/THE_END] {-[modifier]:[value]}
    - info [world]
    - list
    - load [world]
    - modify [world/list] [modifier] [value]
    - plugin [info/set] [config] {key} {value}
    - reload
    - remove [world]
    - teleport [world] {player}
    - unload [world]

    Permissions
    Every permission is configurable in the config.yml.

    Metrics
    Can be Disabled in the config.yml, Link: https://bstats.org/plugin/bukkit/AsyncWorldManager
    ANDREI923, vy_vu and Empire92 like this.

Recent Reviews

  1. Govindas
    Govindas
    5/5,
    Version: 0.7
    THIS IS AWESOME PLUGIN! Multiverse-Core is so laggy compared to this, definitely the best world management plugin, thank you very much for making it, it helped my server very very much, I LOVE YOU!
  2. AgentConDier
    AgentConDier
    5/5,
    Version: 0.5
    Some things could be improved but the essentials work well and it's really fast. A good replacement for Multiverse.
  3. DiamondFireYT
    DiamondFireYT
    2/5,
    Version: 0.5 pre2
    Doesnt work in 1.13 i just get internal errors "Internal Error Has Occured etc thanks.
    1. _xXSchrandXx_
      Author's Response
      Do you get that in the newer version too?
  4. Imothep80
    Imothep80
    5/5,
    Version: 0.4
    Works good as well. :) thank you
    -----------------------------------------------
  5. vy_vu
    vy_vu
    5/5,
    Version: 0.4
    Good plugin
    Lightweight
    Good choice to replace multiworld and multicore
    Please keep it updated
  6. Gustavo_Player
    Gustavo_Player
    5/5,
    Version: 0.2
    Good plugin, I'll see if it works. :)
    1. _xXSchrandXx_
      Author's Response
      Thank you. Please write me mistakes that you discover and what you would improve.