AttributeHider 6.0.0

Simple plugin to hide attributes! (1.8-1.16.5)

  1. Warren1001
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    • 1.14
    • 1.15
    • 1.16
    Source Code:
    https://github.com/Warren1001/attributehider


    Adds the ability to hide item attributes (+ Attack, + Armor), enchantments, potion effects, and unbreakable tags on various items.

    You will need ProtocolLib 4.5.0 or greater for this plugin.
    Requires Java 8.

    Supports Spigot 1.8 and above.

    If you are upgrading from any version to 6.0.0 or higher, you will need to delete the config.yml.

Recent Reviews

  1. minez
    minez
    5/5,
    Version: 6.0.0
    A great plugin that fulfills almost all of my dreams. Thanks to the author for the work done!
    1. Warren1001
      Author's Response
      thank you :)
  2. DarkSideOwner
    DarkSideOwner
    1/5,
    Version: 6.0.0
    not working 1.15.2
    I tried this on my server just now and it doesnt work. I tried to reload the config and its not working!!!
    1. Warren1001
      Author's Response
      That doesn't provide any help at all. It worked just fine for me on 1.15.2. Can you explain your issue in the Discussion post? Also, reviewing a plugin that has not had the chance to iron out its bugs with a 1 star before communicating with the developer is kind of low, don't you think?
  3. Gustavo_Player
    Gustavo_Player
    5/5,
    Version: 5.2.0
    Excelent plugin! =)
    1. Warren1001
      Author's Response
      Thank you :)
  4. Wranger
    Wranger
    5/5,
    Version: 5.2.0
    Dev has maintained and kept it updated with the new Minecraft versions, runs very well and highly recommend for any 1.9+ server that brings back 1.8 combat.
    1. Warren1001
      Author's Response
      A simple request goes a long way :) Thank you
  5. AlexiMaria
    AlexiMaria
    4/5,
    Version: 5.1.1
    OMG OMG OMG THANKS
    TEST SERVER PLAY.PIXELCRAFTMC.COM
    Please support potions!
    -----
    1. Warren1001
      Author's Response
      I'll get around to supporting potions eventually. If demand is high enough I'll be more motivated. But thank you.
  6. Sukram28
    Sukram28
    5/5,
    Version: 5.1.1
    Really good plugin! It's exactly what I've been looking for. Great work! Thank you :)
    1. Warren1001
  7. GhostedGhost
    GhostedGhost
    5/5,
    Version: 5.1.0
    Works perfectly, no bugs nothing! Love it!
    Using this for my rpg server 1.12 and it's just what I needed.
    1. Warren1001
      Author's Response
      glad u like it
  8. Toiku
    Toiku
    5/5,
    Version: 5.1.0
    This is a great plug-in and it helps me a lot.If I want to delete the displayed minecraft what should I do?
    1. Warren1001
  9. alexdemond
    alexdemond
    5/5,
    Version: 5.0.0
    awesome,the plugin helps me a lot,i like the new update!!!!!!!!!!!!!!!!!!!!!!!!!
    1. Warren1001
      Author's Response
      Thanks <3
  10. Asgard
    Asgard
    5/5,
    Version: 4.1.0
    Perfect plugin! Do exactly what we want, dev responded patched bugs quickly! Thank you!
    1. Warren1001
      Author's Response
      No problem :) Would've been same day fix but I was busy at the time.