Authentication 1.0.1

Make player accept YOUR Server rules before doing anything.

  1. LX_Gaming
    Tested Minecraft Versions:
    • 1.13
    Source Code:
    https://github.com/LXGaming/Authentication
    Contributors:
    LX_Gaming
    Authentication is a plugin where you can make sure new players and existing know about your server rules, By forcing players to do /accept before they can do anything else shows that they have had the chance read the server rules and if anything happens they don't have an excuse like "I didn't know the rules"

    Features
    • Stops Players from Breaking, Placing, Interacting and Chatting on your Server until the player has /Accepted your Server rules!
    • All event messages are configurable
    • /Rules and /Info Are configurable with multiply pages and Colors
    Source
    Donate
    PayPal

    Patreon

    Support
    If you are having issues, please use the Issue Tracker under Source.

    License
    Authentication is licensed under the Apache 2.0 license.
    Veritius and shuiqing2046 like this.

Recent Updates

  1. Authentication v1.0.1
  2. 1.0.0
  3. 1.9 Update

Recent Reviews

  1. writkas
    writkas
    5/5,
    Version: 1.0.1
    Great plugin :D .
  2. Veritius
    Veritius
    5/5,
    Version: 1.0.0
    YES — I love it! So unique - no users are skipping my rules! Keep going, because you're great at this!
  3. groovybluedog
    groovybluedog
    5/5,
    Version: 0.2.3
    The other reviewer that rated this as one star needs to read the overview and updates pages and see that the support is active and the updates to this plugin are very common before leaving a review.

    That aside, this is a fantastic plugin that does exactly what it says on the tin. The developer responds to every tweet and/or private message that you send, and he has implemented 3-4 things that I have suggested or asked for, in to the plugin, at no cost, within 24 hours each time, often less. What more could I ask for? An active developer, a working plugin, and one that listens to the front-end users of his plugin? Fantastic; we need more developers like him since most plugins died out between 2009 and 2012! Keep doing what you're doing!
  4. caca
    caca
    1/5,
    Version: 0.2.3
    Lawl
    Works with authme? :B
    ......................................................................................
    1. LX_Gaming
      Author's Response
      You are able to Whitelist commands in the Config, This prevents conflict with Login plugins