AuthMeBridge for BungeeCord 1.6.2

A new age for AuthMe and xAuth users

  1. CryLegend
    Tested Minecraft Versions:
    • 1.7
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    [​IMG]

    This plugin acts like a bridge between your bukkit servers and your BungeeCord instance. To explain how it works simply, bukkit-side plugin send a message to bungee-side on user authentication. If bungee-side doesn't receive this message, the player won't be able to talk in chat and to perform commands, including BungeeCord commands (/server, /send, /alert, /end, ...).

    Session resume: If you have AuthMe on multiple servers, you can enable autoLogin option that allow you to switch between your servers without having to perform login command again. If your bukkit servers are not set up with IP: 127.0.0.1, use session resume in combination with IPWhitelist on all your bukkit servers.

    Requirements

    None

    Installation
    1. Download AuthMeBridge package
    2. Place BungeeAuthMeBridge.jar into your BungeeCord's plugin folder
    3. Place AuthMeBridge.jar (or xAuthBridge.jar if you're using xAuth) into your servers' plugin folders
    4. Install and configure IPWhitelist on ALL your servers
    5. Restart everything
    6. Configure the bungee-side plugin (don't forget to config serversList)
    7. Enjoy!
    Please follow these steps and configure the plugin before saying it doesn't work!

    Source: [​IMG] GitHub

Recent Reviews

  1. Dominik3311
    Dominik3311
    1/5,
    Version: 1.6.2
    DO NOT USE IT! PLUGIN not working!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  2. _IceFire_
    _IceFire_
    1/5,
    Version: 1.6.2
    DO NOT USE IT!
    SERVER OWNER BEWARE - By installing this plugin your server takes a GIANT RISK!
    Using ToxicClient you can skip AuthMe, because of this!

    DO NOT USE IT!! Use better alternative against Bungee commands before login like JH_AuthMeBridge - Often updates, no bugs, supporting autoLogin authme event, Can't be bypassed via ToxicClient [TESTED] AuthMe 5.6.0-SNAPSHOT and JH_AuthMeBridge 1.0.3 in bungee plugins and Spigot plugins. Toxicclient 1.4.2

    Best regards, _IceFire_
  3. leopatik
    leopatik
    1/5,
    Version: 1.6.2
    There is a BACKDOOR! Players can login without password!!! Don't use it! >>> Use AuthMeBungee (It's official AuthMe addon) <<<
  4. DiskotekaSTARM
    DiskotekaSTARM
    5/5,
    Version: 1.6.2
    Hello, please add 1.12, 1.12.1, 1.12.2 - 1.14, 1.14.1, 1.14.2, 1.14.3, 1.14.4 version support. Thanks, your plugin is good!
  5. SomaSom
    SomaSom
    1/5,
    Version: 1.6.2
    The plugins has backdoor for administartor permission players!
    Can login without password and this is a big problem!
  6. ByKalpsiz
    ByKalpsiz
    5/5,
    Version: 1.6.2
    Plugin bug problem.


    Entra nel server che vuoi Grieffare e registrati. Esci vai sul Bungee (In LocalHost) ti registri anche li e Dopo averlo fatto collega il server da Grieffare al BungeeCord (Sempre LocalHost) e fai /server <Nome del server di merda>.


    Assicurati di mettere AuthMe e AuthMeBridge in LocalHost e vedi se quel server ha AuthMeBridge.

    https://www.youtube.com/watch?v=LHh4ZveU0N8
  7. ImNotVincy
    ImNotVincy
    1/5,
    Version: 1.6.2
    DONT USE IT

    This plugin is exploitable.

    Use AuthmeBungee (Official bungee addon).
  8. SurPriseYT
    SurPriseYT
    5/5,
    Version: 1.6.2
    Works!! 100% recomended on every Network NO-PREMIUM first follow the instruccions before you complain!! Thumbs up!
  9. BrunoAvixdubSB
    BrunoAvixdubSB
    5/5,
    Version: 1.6.2
    the sderver list is for all server or login server .
  10. NamerPRO
    NamerPRO
    5/5,
    Version: 1.6.2