AuthMeBungee 2.2.0-beta1

A bridge between your AuthMe Spigot instance and your BungeeCord proxy.

  1. Xephi59
    Native Minecraft Version:
    1.13
    Tested Minecraft Versions:
    • 1.8
    • 1.9
    • 1.10
    • 1.11
    • 1.12
    • 1.13
    Source Code:
    https://github.com/AuthMe/AuthMeBungee
    Contributors:
    AuthMeTeam
    [​IMG]

    AuthMeBungee

    This is a bungee-side addon for AuthMeReloaded 5.6.0+ only!

    This plugin acts like a bridge between your bukkit servers and your BungeeCord instance. To explain simple how it works, AuthMe send a message to bungee-side on user authentication. If bungee-side doesn't receive this message, the player won't be able to talk in chat and to perform commands, including BungeeCord commands.

    AutoLogin: If you have AuthMe on multiple servers, you can enable autoLogin option that allow you to switch between your servers without having to perform login command again.

    Support
    Requirements
    • Java 1.8+
    • BungeeCord/Waterfall 1.8+
    • A valid AuthMeReloaded instance on CraftBukkit/Spigot/Paper/Tacospigot 1.8.8+
    Installation
    1. Download AuthMeBungee package
    2. Place AuthMeBungee.jar into your BungeeCord's plugin folder
    3. MAKE SURE THAT hooks.bungeecord is enabled in your authme (spigot side) config file!
    4. Restart everything
    5. Configure the plugin (don't forget to edit the configuration file)
    6. Enjoy!
    Please follow these steps and configure the plugin before saying it doesn't work!

Recent Updates

  1. 2.2.0-beta1 Update
  2. Bugfix update

Recent Reviews

  1. Vaflan
    Vaflan
    5/5,
    Version: 2.2.0-beta1
    Greate work! Don't stop making the world a better place.
    I`m using this on 1.14.4 version
  2. bannanguy
    bannanguy
    5/5,
    Version: 2.2.0-beta1
    Anyone using AuthMeReloaded 5.6.0+ and Bungee should use this plugin. I have no complaints.

    I use waterfall-1.16-384 and Paper-1.16.3-latest.
  3. oguzhantanitmis
    oguzhantanitmis
    3/5,
    Version: 2.2.0-beta1
    The plug-in must support multi-proxy and multi-lobby. Please get RedisBungee support. :(
  4. BautistaIza
    BautistaIza
    2/5,
    Version: 2.2.0-beta1
    Hello
    I have a little problem with the Authme Reloaded + Authme Bungee.
    When I log in to the lobby and go to survival it asks me to log in again

    Sorry, my English, I use Google Translate
  5. egekocakya
    egekocakya
    5/5,
    Version: 2.2.0-beta1
    nice plugin its good for cracked server protection........................................
  6. AntoniBelz
    AntoniBelz
    4/5,
    Version: 2.2.0-beta1
    Hi, can you write message to me? I have a few questions...................................
  7. bocaz
    bocaz
    5/5,
    Version: 2.2.0-beta1
    BUENARDO me gustó muchísimo, demasiado útil, y facil de usar !!!!!!!!!!!!!!!!!!!
  8. Dominik3311
    Dominik3311
    5/5,
    Version: 2.2.0-beta1
    Great plugin for BungeeCord!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  9. Crazy_li
    Crazy_li
    5/5,
    Version: 2.2.0-beta1
    I'm seeking this kind of plugin for a long time and here is it.Nice plugin and it helps me a lot
  10. MrEnderman
    MrEnderman
    5/5,
    Version: 2.2.0-beta1
    It works fine with Waterfall 1.15.2. Good job <3 I think this plugin for bungee is very helpful <3