Authy for Securegrid 1.0.4_hotifx

Securegrid addon

  1. DADADAD
    This is an addon for securegrid and does not function as a standalone plugin,
    As of version 1.0.4, compiled on Java 8, support for Java 11 is retained.

    to Install, download the ZIP, decompress it, move the JAR file into ~/plugins/Securegrid/Addons

    and restart your spigot server

    Requires authy-java and Securegrid API to compile from source, authy-java has to be shaded into the final jar

Recent Updates

  1. type safety hotfix
  2. Java 8 support
  3. Minor update