Auto-In abandoned

premium auto login and Fix premium UUID on offline servers! And more!

  1. [Abandoned] Uploading last version again so people will see this note.

    GoToFinal
    Read mian page. Plugin abandoned sorry.
    DarkXrabbit and MarcoG like this.
  2. [3.0-alpha.7] Whatever

    GoToFinal
    Sorry, forgot to change version string in code to alpha.8, so it is still alpha.7.

    I didn't test that but maybe it will not explode.
    Trust me, I'm a dolphin.

    Only 1.9-1.10 jar was changed.

    zip contains 2 .jars, one for 1.7-1.8 and one for 1.9-1.10
    For new bungeecord versions use AutoIn for 1.9-1.10, only bungeecord for 1.7.10 need old AutoIn

    PS: new version don't have auto-update check feature.
    Diclo likes this.
  3. [3.0-alpha.7] Fixed connection throttling issues on Bungee for 1.9

    GoToFinal
    zip contains 2 .jars, one for 1.7-1.8 and one for 1.9.2/4
    For new bungeecord versions use AutoIn for 1.9, only bungeecord for 1.7.10 need old AutoIn

    As some of you know, I wanted to make it premium resource so I will be able to work harder on 4.x update and release it in some sane time.
    But as spigot staff rejected it as paid versions should have much more features than free one, and I didn't wanted remove free one... it is still free, but only god knows when I find time for 4.x update, as...
    Diclo, Bilhus, MiamiCenter and 2 others like this.
  4. [3.0-alpha.6] Update for 1.9.4, fixed database bugs

    GoToFinal
    zip contains 2 .jars, one for 1.7-1.8 and one for 1.9.2/4

    As some of you know, I wanted to make it premium resource so I will be able to work harder on 4.x update and release it in some sane time.
    But as spigot staff rejected it as paid versions should have much more features than free one, and I didn't wanted remove free one... it is still free, but only god knows when I find time for 4.x update, as instead of updating I will do more paid requests.
    This same with future updates.

    Ofc...
    tenten8401, Bilhus, BetoCast and 5 others like this.
  5. [3.0-alpha.5] Zip file with AutoIn and AutoIn addon to support AuthMe 5.x.

    GoToFinal
    Zip file contains 2 files:
    • AutoIn.jar -> old, 3.0-alpha.5 version of autoin - no changes, I just downloaded lasted version and added it to zip.
    • AutoInAuthMe.jar -> addon to AutoIn that will enable support for AuthMe 5.x.
    PS: You don't need update if you don't want use AuthMe 5.x

    AutoIn 3.x will not receive any updates, next version of AutoIn will be 4.x and it will be open source, for mc 1.8 and Java 8.
  6. [3.0-alpha.5] LoginSecurity supprot, blocked commands fix, no more forced AutoIn message on join.

    GoToFinal
  7. [3.0-alpha.4] 1.8.4 support, I think.

    GoToFinal
    Added 1.8.4 code, IDK if it works, but should.
    That took me whole 5 mins to update, it must work...
    Trust me, I'm a dolphin.
  8. [3.0-alpha.3] Just fixes

    GoToFinal
  9. [3.0-alpha.2] Bungee commands block, forcedServer fix, and other

    GoToFinal
    Version may contains bugs.
    Small bugfix update, and now AutoIn can block players from using commands on bungee when not logged-in.
    Skins still aren't implemented, sorry.
    Full changelog will be tomorrow
    Version may contains bugs.
  10. [3.0-alpha.1] Spigot 1.8.3 + bugfixes

    GoToFinal