AutoBroadcaster [MULTI-LINE & PLACEHOLDERAPI SUPPORT] 1.0.2

A dead-simple auto broadcasting plugin with multi-line and PlaceholderAPI support.

  1. Removed Sound options (Temporary)

    EvanTheSurfer
    Hot-Fix (1.0.2)
    • Fixed a bug where the plugin would crash due to the "sound" config option.
    I have temporarily removed all sound options from both the configuration and the plugin itself until the next update to prevent any versioning issues with legacy servers.

    If you have the plugin working fine with sounds on version 1.0 or 1.0.1, don't worry about updating to this version. This update is mainly for anyone running a server version < 1.13.


    Houdeeny likes this.
  2. Hotfix

    EvanTheSurfer
    Fixed a bug where the plugin would not work on any version other than 1.17 due to a plugin.yml key ("api-version").