AutoPrefix 1.8 1.1

AutoPrefix for 1.8

  1. Amanthemoneyman
    Amanthemoneyman
    2/5,
    Version: 1.0
    I tried downloading it, says "Invalid Plugin.yml", If you need help with this just contact me. Also, I could help you with making it configurable. :)
    1. XKid1305
      Author's Response
      i fixed that. let me upload the resource
  2. Dartanman
    Dartanman
    5/5,
    Version: 1.0
    While the plugin is rather useless, it does do exactly what it says it does, so I'm rating it 5 stars. However, Developer, make other plugins more configurable.
    1. XKid1305
      Author's Response
      thank you for the rating! i will try to make more configurable plugins in the future!
  3. LulKeith
    LulKeith
    1/5,
    Version: 1.0
    Useless resource, I can't think of any server that would use this. Please before you start on a plugin, make sure it's a plugin others will benefit from.
    1. XKid1305
      Author's Response
      it saves them time from learning color codes and how to set prefixes.
      trust me, it is a pain in the butt.