AwesomeSnow | 1.8.x - 1.14.x 2.2.4

A unique particle snow system you should add to your server!

  1. 1.14 Support!

    WerWideolf
    added 1.14 support
  2. Added 1.13 support

    WerWideolf
    The plugin does supports now all spigot versions from 1.8.x up to 1.13.x
    kotarobo, mixaxdd and starnos like this.
  3. new features

    WerWideolf
    • Now the plugin recognizes automatically when the config file has been updated and reloads the config.
    • Added a blacklist of biomes in config where the plugin will not spawn the particles.
    IMPORTANT: If you have already installed a older version of AwesomeSnow you have to delete your config and let the updated plugin creates a new one!
    PixelHxcks likes this.
  4. 1.12 support

    WerWideolf
    The plugin now works with all spigot versions from 1.8.x up to 1.12.x :)
  5. Bugfixes

    WerWideolf
    • Some bugfixes
    • Performance improvements
  6. Added allowed worlds in config

    WerWideolf
    IMPORTANT: If you have already installed an older version of AwesomeSnow you havte to delete the old config and let the plugin creates a new one!
    + some little bug fixes
    SPEEZTV1 likes this.
  7. AwesomeSnow 2.0 | NOW 1.8 - 1.11

    WerWideolf
    The plugin does now support all spigot versions from 1.8 up to 1.11 :D
    SPEEZTV1 likes this.
  8. Translated

    WerWideolf
    I have everything translated into English
    Pixlation likes this.