BackwardMessages 1.0

Perfect plugin for April Fools!

  1. RobiFoxx
    Tested Minecraft Versions:
    • 1.9
    Features:
    Flips the messages for annoying trolling your players!

    How to Install:

    1. Download the plugin
    2. Put it in the plugins folder
    3. (Re)start your server
    4. That's it!

    Requirements:
    • Others:
      • Java 7/8
      • Spigot/Bukkit version 1.9+
    Screenshots:
    [​IMG]
    NichtJolly likes this.

Recent Reviews

  1. Classic36
    Classic36
    5/5,
    Version: 1.0
    !pu ti peeK .tahc ni ylreporp ti yas ot gniyrt sreyalp ees ot ynnuf yllautca s'ti ,slooF lirpA rof nigulp taerg a si sihT
    1. RobiFoxx
      Author's Response
      p: sknaht ,eheH
  2. Gimmes
    Gimmes
    5/5,
    Version: 1.0
    1. RobiFoxx
      Author's Response
      D: !uoy knahT