BarAPIReplacer 1.0.0

Replaces BarAPI implementations wit BossBarAPI

  1. inventivetalent
    This plugin replaces the BarAPI plugin and its methods so it uses the BossBarAPI methods, which makes all BarAPI-dependent plugins fully compatible with 1.7 and 1.8.


    Installation

    • remove the old BarAPI plugin file
    • make sure you have the BossBarAPI plugin
    • download this plugin
    • Done! All plugins depending on BarAPI will now use BossBarAPI.
    Jonah_Ferguson likes this.

Recent Reviews

  1. Nathan77540
    Nathan77540
    5/5,
    Version: 1.0.0
    Very useful plugin, but i think it need updates ^^.
    I could be nice to update it
  2. YhzPou
    YhzPou
    5/5,
    Version: 1.0.0
    Just perfect no errors and no glitches :)
  3. CubyMaster
    CubyMaster
    5/5,
    Version: 1.0.0
    Muy Practico Gracias :)
  4. 8Marc8
    8Marc8
    5/5,
    Version: 1.0.0
    Best with SimpleBroadcast!
  5. S3RG10
    S3RG10
    5/5,
    Version: 1.0.0
    BossBarAPI is a great BarAPI replacement! Use this if one of your plugins uses BarAPI.