Beam me up ! (Legacy) 1.1.0

Teleport players up/down a beacon's beam !

  1. 1.10 compatibility

    Weby
    This update adds full compatibility with Spigot 1.10.

    It also removes the annoying "no permission" messages when a player isn't trying to use the beam.
Return to update list...